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Social Worker

Message
The work Shabdshakti does is inspiring. To bring free digital education for
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I feel it’s a brilliant effort and everyone should help Shabdshakti Educational &
Social Welfare.
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Message
Best way to make digital India is to provide free education for underprivileged
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aspects of computer knowledge. Yes. Shabdshakti Educational & Social Welfare
Trust is doing the same thing.

I am very much impressed with the work & goal done by Shabdshakti team. My
good wishes are with you guys.

Monika Choudhary
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Everybody is constantly striving to achieve a goal with a noble cause at the root.
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Shabdshakti Educational & Social Welfare Trust has been such a beautiful
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The work that they are doing is just awesome.
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Message
I am a Merchant Navy Captain by profession. I sincerely believe that 100%
education is the only tool to eradicate poverty and to address all the problems
in India (gap between rich and poor, social issues, women/child abuse are a few
to mention).
For those reading the message here, i suggest to go to the “Shabdshakti
Educational & Social Welfare Trust” situated in Chirag Delhi, New Delhi and i am
sure you will appreciate the work they are doing right now. My all-time blessings
are with Shabdshakti.
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Message
Education is light. Education is the way to a larger purpose. Education in my
point of view, it should be justified. This means that all children have the right
to benefit from a quality education.

I am very glad to know that Shabdshakti Educational & Social Welfare Trust is
functioning on the same point to provide free digital education for
underprivileged children and especially for girl education. God bless you team
Shabdshakti. Keep up the good work.

Regards,
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"Education is the only way we surprise God,”.
We need support, suggestions & feedback from all the students, who are reader
of this book.

Regards and Thank You
Managing Trustee

FEEDBACK:
For any suggestions and comments about this book, please feel free to send your
feedback to help@shabdshakti.org .

We hope you enjoy reading this book as much as we have enjoyed writing it.
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The first duty is to educate the people.
-

Swami Vivekananda

UNIT
1
Microsoft Office:
The Microsoft Office suite, developed by Microsoft Corporation is an essential collection of
desktop applications that includes Word for documents, Excel for spreadsheets, PowerPoint
for presentations, and much more.
The suite of programs is compatible with both the Windows and Macintosh operating
system.MS Office can be used to type letters and envelopes, create spreadsheets, make
labels, and produce presentations for your home or office.
During your training at Shabdshakti Educational and Social Welfare trust, we will familiarize
you with how to operate each program of the Microsoft Office Suite, like as MS Word, MS
Excel, MS PowerPoint. So that you will be comfortable using them on a daily basis. Also, we
will cover up the installation part of MS Office suite in lab assessment.

Logo of MS Office
Five popular versions of MS Office for Windows: MS Office 2003, 2007, 2010, 2013, and 2016.
Five popular versions of MS Office for MAC: MS Office 98, 2001, 2004, 2008, 2011, 2016.
Advantages of Microsoft Office:






Universal Software
Complete Software
Ease of Use
Online support from Microsoft
Online Tutorials
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When it comes to productivity suites, Microsoft Office has won the title for the undisputed
champion of the world. Many organizations and professionals use all of the programs in the
MS Office Suite on a daily basis, which makes Office incredibly popular.
In the next section, we will read about MS Office suite products like MS Word, Excel and
PowerPoint.

Microsoft Word:
Microsoft Word is a word processor that allows you to create a professional looking
document, report, letter, and resume. Unlike a plain text editor, Microsoft Word has features
such as text formatting, spell checker, grammar check, fonts, HTML support, image support,
advanced page layout features, and more.
Early versions of Microsoft Word primarily used the .doc file extension and new versions of
word use the .docx file extension. Today, Microsoft Word can open .doc, .docx, .docm, .dotx,
.dotm, .dot, .pdf, .xps, .mht, .mhtml, .htm, .txt, .xml, .odt, and .wps files.

Logo of MS Office

Microsoft Word offers several features to ease document creation and editing, including:








WYSIWYG (what-you-see-is-what-you-get) display: It ensures that everything you see
on screen will appear the same way when printed or moved to another format or
program.
Spell check: Word comes with an built-in dictionary for spell checking; misspelled
words are marked with a red squiggly underline. Sometimes, Word auto-corrects an
obviously misspelled word or phrase.
Text-level features such as bold, underline, italic and strike-through
Page-level features such as indentation, paragraphing and justification
External support: Word is compatible with many other programs, the most common
being the other members of the Office suite.
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If Microsoft Word or Microsoft Office is installed and you are running Microsoft Windows,
you can find Microsoft Word in the Start Menu. Keep in mind that new computers do not
include Microsoft Word and it must be purchased and installed before it can be run on your
computer. If you do not have the money to buy Microsoft Word or Microsoft Office, there are
also free word processing programs that can be used in place of Word.
If Microsoft Word is installed on your computer, but is not found in the Start Menu, you can
manually run the Microsoft Word executable file.
1. Open My Computer.
2. Click on or select the C: drive. If Microsoft Office is installed on a drive other than
the C: drive, select that drive instead.
3. Navigate to the Program Files (x86) folder, then the Microsoft Office folder.
4. In the Microsoft Office folder, if there is a root, open that folder. Then open the
OfficeXX folder, where XX is the version of Office (e.g. Office16 for Microsoft Office
2016). If there is no root folder, look for and open a folder having "Office" in the
name.
5. Look for a file named WINWORD.EXE and click or double-click that file to start the
Microsoft Word program.

In this section of MS Word, we will cover-up below topics:









Getting Started with Word
Creating, opening and saving Documents
Working with Home Tab, Font, Indents, paragraph spacing, lists, adding breaks, etc.
Insert Tab: Pages, Tables, Pictures, Shapes, Hyperlinks, Header & Footer, Text,
Symbols.
Design: Document Formatting, Page Background
Page Layout: Page Setup, Paragraph, Modifying page Layout
Review and View: Checking Spelling and Grammar, Layout & Mode.
Printing

Note: For better standing of old and new versions of MS Office, we are taking MS Office 2013
as tutorial version in this whole topic.

Getting Started with Word
When you open Word 2013 for the first time, the Word Start Screen will appear. From
here, you'll be able to create a new document, choose a template, or access your recently
edited documents.
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From the Word Start Screen, locate and select Blank document to access the
Word interface.

Getting Started with Word



After selection of blank sheet, you will get below type of layout.

Word Document Layout
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a) Quick Access Toolbar: This you will find just above the File tab and its purpose is to
provide a convenient resting place for the Word most frequently used commands.
You can customize this toolbar based on your comfort.
b) Title Bar: This lies in the middle and at the top or the window. Title bar shows the
program and document titles.
c)

Ruler: Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal
ruler appears just beneath the Ribbon and is used to set margins and tab stops. The
vertical ruler appears on the left edge of the Word window and is used to gauge the
vertical position of elements on the page.

d) File Tab: It is the place, where you need to open or save files, create new documents,
print a document, and do other file-related operations.
e) Ribbon: Ribbon contains commands organized in three components: Tabs, Groups &
Commands.
f)

Dialog Box Launcher: Clicking this button opens a dialog box or task pane that
provides more options about the group.

g) Document Area: The area where you type. The flashing vertical bar is called the
insertion point and it represents the location where text will appear when you type.
h) Status Bar: This displays document information as well as the insertion point
location. From left to right, this bar contains the total number of pages and words in
the document, language etc.
i)

View Buttons: With this option, you can change the view/layout of page.

j)

Zoom Control: Zoom control lets you zoom in for a closer look at your text.

Creating, opening and saving Documents


To create a new blank document:

When beginning a new project in Word, you'll often want to start with a new blank
document.
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1. Select the File tab. Backstage view will appear.

File Tab

2. Select New, then click Blank document.

New Blank Document
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3. A new blank document will appear.


To open an existing document:

1. Navigate to Backstage view, then click Open.

Open a Document

2. Select Computer, then click Browse.

Browse on Computer
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3. The Open dialog box appears. Locate and select your document, then
lick Open.

Open Box



Save and Save As

Word offers two ways to save a file: Save and Save As. These options work in similar
ways, with a few important differences:


Save: When you create or edit a document, you'll use the Save command to save
your changes. You'll use this command most of the time. When you save a file,
you'll only need to choose a file name and location the first time. After that, you
can click the Save command to save it with the same name and location.



Save As: You'll use this command to create a copy of a document while keeping the
original. When you use Save As, you'll need to choose a different name and/or
location for the copied version.
To save a document:
It's important to save your document whenever you start a new project or make
changes to an existing one. Saving early and often can prevent your work from being
lost. You'll also need to pay close attention to where you save the document so it will
be easy to find later.
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1. Locate and select the Save command on the Quick Access toolbar.

Save Button
2. If you're saving the file for the first time, the Save As pane will appear
in Backstage view.
3. You'll then need to choose where to save the file and give it a file name. To save
the document to your computer, select Computer, then click Browse.
Alternatively, you can click OneDrive to save the file to your OneDrive.

Save As
4. The Save As dialog box will appear. Select the location where you want to save
the document.
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5. Enter a file name for the document, then click Save.

Save As Dialog Box
6. The document will be saved. You can click the Save command again to save
your changes as you modify the document.
You can also access the Save command by pressing Ctrl+S on your keyboard.

Using Save As to make a copy
If you want to save a different version of a document while keeping the original, you
can create a copy. For example, if you have a file named “Homework”, you could save
it as Homework 2 so you'll be able to edit the new file and still refer back to the original
version.
To do this, you'll click the Save As command in Backstage view. Just like when saving a
file for the first time, you'll need to choose where to save the file and give it a new file
name.
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Working with Home Tab
Home tab includes Clipboard, Font, Paragraph, Styles and Editing.

Home Tab


Starting with the Clipboard, which have Copy, Paste & Cut feature. These features
plays very effective role in preparing of word documents. Word allows you
to copy text that is already in your document and paste it to other areas of the
document, which can save you time. If there is text you want to move from one area
of the document to another, you can cut and paste or drag and drop the text.

To copy and paste text:
Copying text creates a duplicate of the text.
1. Select the text you want to copy.
2. Click the Copy command on the Home tab. You can also right-click the selected
text and select Copy.
3. Place the insertion point where you want the text to appear.
4. Click the Paste command on the Home tab. The text will appear.

To cut and paste text:
1. Select the text you want to cut.
2. Click the Cut command on the Home tab. You can also right-click the selected
text and select Cut.
3. Place your insertion point where you want the text to appear.
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4. Click the Paste command on the Home tab. The text will appear.
You can access the cut, copy, and paste commands by using keyboard shortcuts.
Press Ctrl+X to cut, Ctrl+C to copy, andCtrl+V to paste.


After Clipboard, we will move to the Font.

Font
In Font feature of Home tab:








You can pick a new font for your text
Change the size of your text
Increase/Decrease the size of text
You can make your text bold, italic and underline
Change the colour of text
Highlight the text using colours.

Paragraph:

Paragraph
In Paragraph feature of Home tab:






You can create bulleted list, numbered list, multilevel list.
Align the content using left, right, center and justify.
Line and paragraph spacing.
Borders. etc.

Styles:

Styles
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With Style feature of Home tab, you can change the text or paragraph style for the
document.


Editing:

Styles
Editing plays an important role, if you want some modification in your document.
It includes following stuffs:
 Find: You can find text or other content in the document.
 Replace: Search for text you’d like to change, and replace it with
something else.
 Select: Select text or object in your document.

Working with Insert Tab
Insert tab includes Pages, Tables, Illustrations, Add-ins, Media, Links, Comments,
Header & Footer, Text, Symbols.

Insert Tab


Starting with Pages & Table, it includes Cover Page, Blank Page and Page Break with
adding of tables in the document.
 Cover Page: You can add any cover of your choice in the document.
 Blank Page: Add a blank page anywhere in your document.
 By this, you can end the current page here, and move to the next page.
 With tables, you can insert or draw a table.

Pages
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Illustrations have Pictures, shapes, charts, etc.

Illustrations
o You can insert pictures from your computer as well as from online
source into the document.
o Insert ready-made shapes, such as circles, squares and arrows.
o With SmartArt and Charts, you can make your information more clear
using graphs, pie-charts, etc.



Links is used to provide Hyperlink, bookmark and Cross-reference.

Links


Header & Footer: It is used to repeat the content on every page.

Header & Footer


Text: This part includes Text Box, Quick Parts, Word Arts, Date & Time

Text


Symbol: With symbol, you can add those symbols that are not on your keyboard.
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Working with Design Tab
With Design tab, you can pick a new theme to give your document a new style
of work. Design tab also include Page Background features like Watermark,
page color, page borders.

Design Tab


Page Background: This includes Watermark, which is used to make
confidential or official documents. With Page color, you can change the color
of whole pages in the document. Using Page Borders, you can add or change
border around your page.

Page Background

Working with Page Layout Tab
In Page Layout tab, you can setup the size of page according to your requirement. By default,
it takes A4 size of sheet layout.

Page Layout



Also you can Indent the margin, and spacing on the page.
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Working with Review and View Tab
Most important feature of Review tab is Spelling & Grammar. With the help of this feature,
you can check the typo error on your page document.

Review Tab
View tab have Page Layout, Ruler, Zoom type of features.

View Tab

To access the Print pane:
1. Select the File tab. Backstage view will appear.

2. Select Print. The Print pane will appear.

3. Click Print.
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Microsoft Excel:
Microsoft Excel 2007 has a completely redesigned user interface. The standard menus along
the top have been removed and replaced with a series of toolbars Microsoft calls “The
Ribbon.” These tool bars are changed using tabs at the top and try to automatically adjust
themselves to the content you are working with. If you select an image it will automatically
switch to the picture tools. The new layout seems to offer easier access to most of the
features of Excel allowing for more complex documents to be created quicker.

MS Excel Logo
The first thing most people will need to relearn is where to go to open a document, create a
new one, save your document and print. Clicking the Office logo at the top left of the screen
will provide most of the items formerly found under the file menu including those listed
above. Beside the logo you also will find a disk icon to save your document as well as the
undo and redo buttons. More buttons can be added to this “Quick Access Toolbar” through
the Excel options mentioned in the next section.

As you can see here the Office logo opens up listing your
options for new, open etc. and also contains a list of your recent
documents for quick opening. Any of the items listed with an
arrow beside them will replace the recent documents on the
right with the options associated with the menu item. You
should also see at the bottom right of this menu a button for
exiting Excel and changing Excel’s options.
Save as
The save as option will provide you with the most common file
formats to save your document in. The common ones are Excel
Workbook, Excel Macro-enabled Workbook, Excel Binary
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Workbook, and Excel 97-2003 Workbook. The last one is the option most people should be
using currently, especially if they wish to share documents with others who do not have the
new version of Office.
Print
Here you can choose from Print, Quick Print and Print Preview. Print brings up the standard
print dialog box, quick print will print one copy without any dialog box coming up and print
preview will bring up the print preview screen.
Prepare
The prepare menu’s most common options are Properties, Inspect Document, Mark as Final
and Run Compatibility Checker. The properties option allows you to setup metadata for the
document like Author, Title, keywords, comments and others. Inspect Document will scan
the document for any hidden data like comments and annotations, and any hidden
collaboration data. This is very useful when making a previously private document public. It
will help you find any comments or changes made previously that should not be made public.
Mark as Final will mark the document as a final copy and make it read only so changes cannot
be made. The last common item, Run Compatibility Checker will scan the document for new
features that were used and show you these. This is recommended if you where creating a
document in the new file format but now need to convert it back to the Office 2003 format
to share with someone who does not have Office 2007.
The Home Tab

The home tab the basic formatting tools found in Excel 2007. You will find seven sections,
Clipboard, Font, Alignment, Number, Styles, Cells and Editing. Clicking the down arrow beside
any of the icons here will drop down more options for that tool. Each section also contains
an arrow in the bottom right corner which will open a window containing the options found
in that section.
Clipboard
The Clipboard allows you to cut, copy, paste and copy formatting from one
place to another.
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Font
The font section of the ribbon
provides a section to handle the
basic text formatting. Items such
as
bold,
underline,
strikethrough, highlight and font type can be changed here. Some items
from this section and some items from the number section are also
available by right clicking a cell. This saves having to move your cursor all
the way to the top of the screen for some common formatting items.

Alignment
The alignment section provides icons to justify, Vertical alignment,
indents, text wrap, merge cells and centre text and text orientation.

Number
The number section provides the options for formatting numbers. You can
choose the type of number, like date, currency, percentage, fraction or general.
You can also increase or decrease the number of decimal places shown.

Styles
The styles section allows you to quickly change the formatting of a
section of cells by choosing one of the predefined styles. You can
choose different types of conditional formatting, table formatting or cell styles. These are
used to change the visual appearance of a section to quickly show what is being displayed in
an area.

Cells
This section allows you to insert of delete cells, rows, columns, or sheets. You
can also format the height or width of columns and rows, hide or unhide
elements, organize or protect cells and sheets. There are a lot of features in
this section under the format option.
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Editing
The editing section gives you options for inserting functions,
filling formulas across cells, clearing formatting and
formulas, sorting and finding. Again, there is a large number
of options in this area. These options are also included in the image to left.

Insert Tab

The insert tab has five sections for inserting most types of objects. The sections are tables,
illustrations, charts, links, text and symbols.

Tables
The tables section has an option for pivot tables and charts and tables. You
can select an area and turn it into a formatted table or pivot table with these
options. Once you have created your table there is another tab which
becomes available to work with the table design. This tab is shown below.
Table Design

Illustrations
The Illustrations section allows you to insert pictures, clipart, shapes,
and SmartArt. After inserting or selecting a picture you are provided
with a new toolbar along the top shown here.
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This toolbar gives you the ability to change the brightness, contrast, shape, position, text
wrapping and other options for the picture. Clicking off the picture or on one of the other
tabs will take you back to the standard toolbars. The Shapes option of the Illustrations section
allows you to insert lines, arrows, boxes, basic flowchart shapes and a number of others. The
SmartArt option provides features like org charts, flow charts, illustrated lists and processes.
The Chart option is similar to Excel 2003 but it offers more options for your charts.

Charts
The charts section provides drop down menus to insert
different types of column, line, pie, bar, area, scatter
and other types of charts. Once you create a chart you will get three additional tabs to work
with your chart. They are shown below.
Chart Design Tab

Chart Layout Tab

Chart Format Tab

Links
The links section provides options for inserting hyperlinks to your spreadsheet.

Text
Options in the text section include text box, header and
footer, WordArt and a number of predefined text blocks like
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a signature line and symbols. There are a lot of option in here to setup on your own or you
can use Excel’s predefined options.
Page Layout Tab

The page layout tab has five sections, Themes, Page Setup, Scale to Fit, Sheet Options, and
Arrange.
Themes
The themes section provides a quick way to format your document. By
choosing a theme you will have a set colour scheme, font combinations, and
effects. You can choose one of the provided themes, modify any provided
theme or create your own. You can also go online in this section and browse
Microsoft.com for additional themes. Be aware that changing your theme after creating a
document may require you to reformat some items as themes also include some layout
options.

Page Setup
Page setup provides you with the tools to
change margins, size, orientation, columns,
breaks, backgrounds and add print titles to the document.

Scale To Fit
This section allows you to scale to fit your document onto a certain
number of pages or to scale it to a certain percentage of it’s current size.
Sheet Options
This section gives you checkboxes to view or print headings and gridlines.
Arrange
The arrange section is also found in the image toolbar when an image
is selected. Here you can change an images position, the alignment,
grouping and rotation or the image.
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Formulas Tab

The formulas tab contains four sections, function library, defined names, formula auditing
and calculation.

Function Library
This section gives you access to the large number of
predefined Excel functions. There are Auto Sum functions, financial, logical, text, date and
time, lookup and reference, math and trig, and additional functions. It also provides a section
for recently used functions so you can get back to the ones that you use the most quickly.

Defined Names
The defined names section allows you to create names or variables
to be referenced in other areas. This would be like assigning
“taxrate” to cell b2 so in a formula you can easily see what you
were referencing when you look at a formula months after creating it. The formula
=A10*taxrate means more later than =a10*b2

Formula Auditing
This section provides tools to manage formulas to ensure that
they are correct. You can use the tools here to find out what
cells your formula depends on, what cells depend on the current
cell, and show the formula in a cell instead of the resulting value. There is also a tool for error
checking which will look for common errors in formulas.
Calculation
Here you can turn on or off automatic calculation from formulas. If you turn
off automatic calculations you can use this area to calculate the current cell
or the whole sheet.
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Data Tab

The data tab contains five sections, get external data, connections, sort and filter, data tools,
and outline.
Get External Data
This is a single drop down item which allows you to refresh data from an
external source. You can pull in data from Access, the Internet, text files or
from other external sources.
Connections
Here is where you manage any connections to outside sources. The
setup done here is what allows you to pull data from the external sources
listed above.
Sort & Filter
Here you can sort or filter your data based on criteria you
specify. You can use simple alphabetical sorting or create more
complex filters to manipulate your data.

Data Tools
With the data tools section you can take text and turn it into
columns, remove duplicates, check your data to make sure it
is valid based on different criteria. Are they all whole
numbers? Are they all properly formatted dates? You can
also consolidate data or do “What if” analysis where you can check you data against different
scenarios.

Outline
The final section in the data tab provides tools to group or ungroup rows or
columns and obtain subtotals for grouped items.
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Review Tab

The review tab offers three sections which include proofing, comments, and changes.

Proofing
The proofing section provides the standard spelling and grammar
check, a thesaurus, and research tools that include MSN search and
Microsoft Encarta encyclopedia. You will also find translation tools to help with single words
or the whole document. The translation of the entire document is done by an online service
called Wordlingo.

Comments
The comments section allows you to add
comments to a document for easier collaboration.
You can cycle through the comments to find out what notes you left for yourself or others
and you can delete a comment that was made when it is no longer relevant.

Changes
The changes section allows you to protect a sheet or
the entire workbook, you can also share a workbook. Some of the sharing features are only
available to users on a Windows domain. This authenticates the users against the domain for
access so this will not work for many people.
View Tab

The view tab offers five sections which include workbook views, show/hide, zoom, window
and macros.
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Workbook Views
The workbook views section switches your display between
normal view, page layout, full screen and page break preview.
The page layout will show you what will be on each page and provide a way to add headers
and footers to each page. The page break preview will show you a scaled version of your
spreadsheet with dotted lines showing where the page breaks will be. There is also a way to
work with custom views here.

Show/Hide
The show/hide section will toggle certain tools on or off the screen
including rulers, gridlines, message bar, formula bar and headings.
The rulers will show along the top and left side of the screen. Gridlines will show the grids
around each cell. They will be visible on screen but don’t print.

Zoom
The zoom section provides tools to zoom into or out of the document.
You can choose your own zoom factor or use the predefined zoom factor
of 100% or you can select a section and zoom so it fills your screen.
Window
The window section allows you to create a new window,
arrange your windows one on top of the other or split
your window so the same document is viewed in two
screens one on top of the other. You can also hid and
unhide a window. Once you have arranged your windows the way you like them you can save
the workspace so you can open to this setup when you need to work on these items again.
This is very handy for setups where you need to work on multiple documents at once and you
have to do this a lot. You can also choose which window to work on through the switch
windows drop down menu.
Macros
The macros section provides the tools required to work with and create
basic macros. You can view existing macros or record your own. Choose
record macro from the drop down and then perform the functions you
do often, like change the page layout, and style of the document. Once
you have done those tasks then stop recording. You will be able to use
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that macro over again to shorten the steps you need to take every time you need to perform
that set of tasks.

Microsoft Excel consists of worksheets. Each worksheet
contains columns and rows. The columns are lettered A
to Z and then continuing with AA, AB, AC and so on; the
rows are numbered 1 to 1,048,576. The number of
columns and rows you can have in a worksheet is limited
by your computer memory and your system resources.
The combination of a column coordinate and a row
coordinate make up a cell address. For example, the cell
located in the upper-left corner of the worksheet is cell
A1, meaning column A, row 1. Cell E10 is located under
column E on row 10. You enter your data into the cells
on the worksheet.
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AutoSum (and Other Common Auto-Formulas)
Some formulas can be entered simply by clicking a button in Excel. Excel will even guess
which data the formula applies to, meaning that if your spreadsheet is properly laid out, you
don't have to select the cells.
AutoSum
To quickly sum a row or column of data:
1. Select the cell to the right or at the bottom of a
set of numbers:

2. On the HOME tab, in
the Editing group, click
the AutoSum command:

Note that Excel guesses the data you
wish to sum and gives you the option
to edit the formula if you wish:

Count Numbers/ Average/Min/Max.
To quickly count the number of cells in
a row or column that have data:
Select the cell to the right or at
the bottom of a set of numbers:
1.
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On the HOME tab, in the Editing group,
click the drop-down arrow to the right of
the AutoSum command:
2.

3.

Select Count Numbers:
Note that Excel guesses the
cells in which you wish to
count numbers and gives
you the option to edit the
formula if you wish:

Note that Excel guesses the cells in
which you wish to find the minimum
number and gives you the option to
edit t
Note that Excel guesses the cells in
which the data you wish to average lies
and gives you the option to edit the
formula if you wishhe formula if you
wish:

Note that Excel guesses the cells in
which you wish to find the maximum
number and gives you the option to
edit the formula if you wish:

IF function examples for numbers: greater than, less than, equal to
The use of the IF function with numeric values is based on using different comparison
operators to express your conditions.
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You will find the full list of logical operators illustrated with formula examples in the table
below.
Condition

Greater than

Less than

Equal to

Not equal to

Greater than
or equal to

Less than or
equal to

Operator

Formula Example

Description

>

=IF(A2>5, "OK",)

If the number in cell A2 is greater than 5,
the formula returns "OK"; otherwise 0 is
returned.

<

=IF(A2<5, "OK",
"")

If the number in cell A2 is less than 5,
the formula returns "OK"; an empty
string otherwise.

=

=IF(A2=5, "OK",
"Wrong
number")

If the number in cell A2 is equal to 5, the
formula returns "OK"; otherwise the
function displays "Wrong number".

<>

=IF(A2<>5,
"Wrong
number", "OK")

If the number in cell A2 is not equal to 5,
the formula returns "Wrong number ";
otherwise - "OK".

>=

=IF(A2>=5, "OK",
"Poor")

If the number in cell A2 is greater than
or equal to 5, the formula returns "OK";
otherwise - "Poor".

<=

=IF(A2<=5, "OK",
"")

If the number in cell A2 is less than or
equal to 5, the formula returns "OK"; an
empty string otherwise.

The screenshot below demonstrates the IF formula with the "Greater than or equal to"
logical operator in action:

Excel IF function examples for text values
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Generally, you write an IF formula for text values using either "equal to" or "not equal to"
operator, as demonstrated in a couple of IF examples that follow.
Example 1. Case-insensitive IF formula for text values
Like the overwhelming majority of Excel functions, IF is case-insensitive by default. What it
means for you is that logical tests for text values do not recognize case in usual IF formulas.
For example, the following IF formula returns either "Yes" or "No" based on the "Delivery
Status" (column C):
=IF(C2="delivered", "No", "Yes")
Translated into the plain English, the formula tells Excel to return "No" if a cell in column C
contains the word "Delivered", otherwise return "Yes". At that, it does not really matter
how you type the word "Delivered" in the logical_test argument - "delivered", "Delivered",
or "DELIVERED". Nor does it matter whether the word "Delivered" is in lowercase or
uppercase in the source table, as illustrated in the screenshot below.

Another way to achieve exactly the same result is to use the "not equal to" operator and
swap the value_if_true and value_if_false arguments:
=IF(C2<>"delivered", "Yes", "No")
Example 2. Case-sensitive IF formula for text values
If you want a case-sensitive logical test, use the IF function in combination with EXACT that
compares two text strings and returns TRUE if the strings are exactly the same, otherwise it
returns FALSE. The EXACT functions is case-sensitive, though it ignores formatting
differences.
You use IF with EXACT in this way:
=IF(EXACT(C2,"DELIVERED"), "No", "Yes")
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Where C is the column to which your logical test applies and "DELIVERED" is the casesensitive text value that needs to be matched exactly.

Naturally, you can also use a cell reference rather than a text value in the 2nd argument of
the EXACT function, if you want to.
Note. When using text values as parameters for your IF formulas, remember to always
enclose them in "double quotes".
Example 3. IF formula for text values with partial match
If you want to base your condition on a partial match rather than exact match, an
immediate solution that comes to mind is using wildcard characters (* or ?) in the
logical_test argument. However, this simple and obvious approach won't work. Many Excel
functions accept wildcards, but regrettably IF is not one of them.
A solution is to use IF in combination with ISNUMBER and SEARCH (case-insensitive) or FIND
(case-sensitive) functions.
For example, if No action is required both for "Delivered" and "Out for delivery" items, the
following formula will work a treat:
=IF(ISNUMBER(SEARCH("deliv",C2)), "No", "Yes")
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Exercise
Test the A1 cell to see if the value is less than or equal to 5. If it is, display a suitable
message. If it's not, display the message "Greater than Five".
Complex If Functions
The If Functions you've just met are consider fairly simple ones. They can get really complex!
Consider our Student Exam problem. The spreadsheet we created to track our students
looks like this, from an earlier section:
However, we want to display the
following grades as well:
A If the student scores 80 or above
B If the student scores 60 to 79
C If the student scores 45 to 59
D If the student scores 30 to 44
FAIL If the student scores below 30
With such a lot to check for, what will the IF Function look like? Here's one that works:
=IF(B2>=80, "A", IF(B2>=60, "B", IF(B2>=45, "C", IF(B2 >=30, "D", "Fail" ) ) ) )
Quite long, isn't it? Look at the colours of the round brackets above, and see if you can
match them up. What we're doing here is adding more IF Functions if the answer to the first
question is NO. If it's YES, it will just display an "A".
But take a look at our Student Exam spreadsheet now:
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After the correct answer is displayed in cell B14 on the spreadsheet above, we used AutoFill
for the rest!
Don't worry if that long IF statement is making your brain hurt - it is quite complicated.

In the next part, we'll take a look at Conditonal Formatting. This is about colouring cells
depending on their values. Looks nice on a spreadsheet!
To filter data:
In our example, we'll apply a filter to an equipment log worksheet to display only the
laptops and projectors that are available for checkout.
In order for filtering to work correctly, your worksheet should include a header row, which is
used to identify the name of each column. In our example, our worksheet is organized into
different columns identified by the header cells in row 1: ID#, Type, Equipment Detail, and
so on.

Select the Data tab, then click the Filter command.

.
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A drop-down arrow will appear in the header cell for each column.
Click the drop-down arrow for the column you want to filter. In our example, we will filter
column B to view only certain types of equipment.

The Filter menu will appear.
Uncheck the box next to Select All to quickly deselect all data.

Check the boxes next to the data you want to filter, then click OK. In this example, we will
check Laptop and Tablet to view only those types of equipment.
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The data will be filtered, temporarily hiding any content that doesn't match the criteria. In
our example, only laptops and tablets are visible.

Filtering options can also be accessed from the Sort & Filter command on the Home tab.
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To apply multiple filters:
Filters are cumulative, which means you can apply multiple filters to help narrow down your
results. In this example, we've already filtered our worksheet to show laptops and
projectors, and we'd like to narrow it down further to only show laptops and projectors that
were checked out in August.
Click the drop-down arrow for the column you want to filter. In this example, we will add a
filter to column Dto view information by date.

The Filter menu will appear.
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Check or uncheck the boxes depending on the data you want to filter, then click OK. In our
example, we'll uncheck everything except for August.

The new filter will be applied. In our example, the worksheet is now filtered to show only
laptops and tablets that were checked out in August.

To clear a filter:
After applying a filter, you may want to remove—or clear—it from your worksheet so you'll
be able to filter content in different ways.
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Click the drop-down arrow for the filter you want to clear. In our example, we'll clear the

filter in column D.

The Filter menu will appear.
Choose Clear Filter From [COLUMN NAME] from the Filter menu. In our example, we'll
select Clear Filter From "Checked Out".
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The filter will be cleared from the column. The previously hidden data will be displayed.

To remove all filters from your worksheet, click the Filter command on the Data tab.
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Microsoft Power Point:
PowerPoint is a tool you can use to communicate your ideas effectively through visual aids
that look professionally designed yet are easy to make. With PowerPoint, you can create
slides for your presentation in the output you require: blank and white overheads, color
overheads, on-screen electronic slide shows, images, sounds, videos, text, and charts. In
addition, you can prepare speaker’s notes, print an outline and print audience handouts. All
these components in one file make up a PowerPoint Presentation.
Early versions of Microsoft PowerPoint primarily used the .ppt file extension and new versions
of PowerPoint use the .pptx file extension. Today, Microsoft PowerPoint can open .ppt, .pptx,
.odp (Linux OS) files.

Logo of MS PowerPoint
The following gives you a quick overview of what you can do in PowerPoint:







When you create a presentation using PowerPoint, the presentation is made up of a
series of slides. The slides that you create using PowerPoint can also be presented as
overhead transparencies or 35mm slides.
In addition to slides, you can print audience handouts, outlines, and speaker's notes.
You can format all the slides in a presentation using the powerful Slide Master which
will be covered in the tutorial.
You can keep your entire presentation in a single file- all your slides, speaker's notes,
and audience handouts.
You can import what you have created in other Microsoft products, such as Word and
Excel into any of your slides.

In this section of MS PowerPoint, we will cover-up below topics:
•

Getting Started with PowerPoint

•

Creating, opening and saving Presentation.
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•

Working with Home Tab, Slides, Drawing, Font, Indents, paragraph spacing, lists,
adding breaks, etc.

•

Insert Tab: Slides, Tables, Images, and illustrations, Apps, Links, Comments, Text,
Symbols and Media.

•

Design: Themes, Variants

•

Transitions of slides and Animations

•

Slide Show: Start Slide shows, Setup, Monitors.

•

Review : Proofing, Languages, Comments, Compare

•

View: Presentations Views, Master View, Show, Zoom, Color and Windows.

•

Format: Insert Shape, Shape Style, WordArt Style, Arrange, Size.

Getting Started with PowerPoint
To launch PowerPoint, Click the Start Button on the Windows Taskbar, select Programs and
then click on Microsoft Office than click PowerPoint. You might also find the PowerPoint icon
on your MS Office Toolbar. The PowerPoint startup as shown below. To begin working with
PowerPoint, you will need either to open an existing presentation or create a new
presentation using one of available options.
They are:• Blank Presentation
• From Design template
• From Existing Presentation Photo album.

Open PowerPoint
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Creating, opening and saving Presentation




Creating a New presentation: - Whether your presentation will be in the form of an
electronic slide show, 35mm slides, overhead or just paper print-outs, the process of
creating a PowerPoint Presentation is basically the same. You can start with a
template, a design template or a blank presentation. To get to these three basics form,
there are three options.
Blank Presentation: - The blank Presentation template is a design template that uses
the default formatting and design. It is useful if you want to decide on another design
template after working on the presentation content or if you want to create your own
custom formatting and design from scratch.
To create a new presentation based on the presentation template, select Blank
Presentation from the PowerPoint startup dialog box and click OK. With PowerPoint
already running, you can
(1) Select New from the File menu, click the General tab on the New Presentation
dialog box, click the Blank Presentation icon and click OK.
(2) Click the new button on the standard toolbar. The New Slide dialog box appears.
(3) Click Ctrl+N to open new slide window.

Open Blank Presentation
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Design Template: - This is advised for first-time and new PowerPoint users. After a
few presentations on your own, you more than likely will always choose this option so
as to have complete control over your presentation. A design template is a
presentation that does not contain any slides but includes formatting and design. It is
useful for giving your presentations a professional and consistent appearance. You can
start to make a presentation by selecting a design template or you can apply a design
template to an existing presentation without changing its contents.

Select PowerPoint Theme/Template


Creating Slides: - When you create a new presentation using a template (including the
Blank Presentation template), you start with first and then continue to build the
presentation by inserting new slides.

Add New Blank Slide
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Save your presentation
 On the File tab, choose Save.
 Pick or browse to a folder.
 In the File name box, type a name for your presentation, and then choose Save.

Open PowerPoint


Save your presentation file in a different file format






On the File tab, select Save As.
Under Save As, do one of the following:
Under Recent Folders, select Browse, pick a path and file folder, and then name
the file.
In the Save as type list, pick the file format that you want.
Select Save.

Working with Home Tab
Starting with the Clipboard, which have Copy, Paste & Cut feature. These features plays very
effective role in preparing of word documents. Word allows you to copy text that is already
in your document and paste it to other areas of the document, which can save you time. If
there is text you want to move from one area of the document to another, you can cut and
paste or drag and drop the text.

Home Tab

45

Clipboard
To copy and paste text:
Copying text creates a duplicate of the text.
1. Select the text you want to copy.
2. Click the Copy command on the Home tab. You can also right-click the selected text and

select Copy.
3. Place the insertion point where you want the text to appear.
4. Click the Paste command on the Home tab. The text will appear.

To cut and paste text:
1. Select the text you want to cut.
2. Click the Cut command on the Home tab. You can also right-click the selected text and

select Cut.
3. Place your insertion point where you want the text to appear.
4. Click the Paste command on the Home tab. The text will appear.

You can access the cut, copy, and paste commands by using keyboard shortcuts. Press Ctrl+X
to cut, Ctrl+C to copy, and Ctrl+V to paste.
Slides
Inserting New Slides
To add a new slide after the current slide in Slide View:
•
•
•

Choose New Slide From the Insert menu, or click new slide
Click the Insert New Slide button on the Standard toolbar
Select slide on standard toolbar and press enter button insert a new slider.

This bring up the New Slide dialog box.
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On the New Slide dialog box PowerPoint gives you a set of available slide layouts, called Auto
layouts, to choose from. An Auto Layout contains placeholders for titles, Text and objects such
as clip art, graphs or tables that you may want to put on a slide. You are not limited only by
this option. As you will see later in the handout, anything can be added to any slide. To create
slide, click an Auto layout icon that matches the layout of the slide you want to make; the
name of the selected Auto layout appears in the lower right side on the dialog box. Then click
OK and the new slide appears on the screen.

1. Adding Text to Slides
You can insert text on slides by selecting an Auto Layout with text placeholders. Text
placeholders are formatted for titles and bulleted lists. The text formatting, which
includes the font, alignment and bullets, depends on the design template you
selected.

2. Using Text Placeholders: To add text to a slide in Slide in Slide View, simply click on the text placeholders. The
directions on the placeholder will disappears will disappear, leaving an empty text box
with a flashing insertion point. Begin typing. Text automatically wraps as you reach the
right border of the placeholder. When you’re done, click anywhere else on the slide. To
edit text, move the mouse pointer over the text (note that it becomes an l-beam), click
and edit.

When making a bulleted list, you automatically create the next bulleted item every time
you press Enter. To create sublevels, click the Demote (indent more) button on the
Formatting toolbar. To move up a level, click Promote (Indent less). You bulleted list can
have up to five levels.
3. Using the Text Tool
You can use the Text Tool on the Drawing toolbar to add text outside of the text
placeholders. In Slide View, click the Text Tool and move the mouse pointer to the point
on the slide where you want to insert text. Click to make a label/Caption or drag to make
a text box that will wrap the words. Then begin typing and, when you’re done, click
anywhere else on the Slide.
4. Adding slide Objects
You can incorporate elements, such as graphics and even sound and video, into your slides
in one of to ways.
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•

•

Select an Auto Layout containing a placeholder for an object. Some placeholders are
for specific object such as clip art, graphs, tables, organizational charts or media clips
while other placeholders are for all type of objects.
Select the desired object (Clip Art, Picture, Move, Sound, Microsoft Graph, Microsoft
Word Table, and Object) from the insert menu. Click on Object…. From insert menu
brings up the Insert object dialog box which lists all the different types of objects that
can be embedded in PowerPoint Slides.

Layout
Change the layout of the slide. Each slide layout contains placeholders for text, videos,
pictures, charts, shapes, clip art, a background, and more, and they also contain the
formatting, such as theme colors, fonts, and effects, for those objects.
Every theme (palette of colors, fonts, and special effects) you use in your presentation
includes one slide master and a set of related layouts. If you use more than one theme in your
presentation, you’ll have more than one slide master and multiple sets of layouts.
You change the slide layouts that are built in to PowerPoint in Slide Master View. The picture
below shows the slide master and two of the ten layouts for the Basic theme in Slide Master
View.

Slide Layouts
And then when you are laying out the content in your slides, you can pick the slide layouts
that best suit your content The following diagram shows the various ‘parts’ of a layout that
you can include on a PowerPoint slide.
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Reset: - Reset the positions, size, and formatting of the slide placeholders to their default
settings.
Sections: - Organize yours slides into sections.

Add Sections In slides
Fonts

Font
In Font feature of Home tab:
•

You can pick a new font for your text

•

Change the size of your text

•

Increase/Decrease the size of text

•

You can make your text bold, italic and underline

•

Change the color of text

•

Highlight the text using colors.

Paragraph:

Paragraph
In Paragraph feature of Home tab:
•
•

You can create bulleted list, numbered list, multilevel list.
Align the content using left, right, center and justify.
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•
•

Line and paragraph spacing.
Borders Etc.

Drawing

Drawing
With drawing feature of Home tab, you can use the shapes, drawing tools, colors,
shape styles,.
Editing:

Styles
Editing plays an important role, if you want some modification in your document. It
includes following stuffs:
•
Find: You can find text or other content in the document.
•
Replace: Search for text you’d like to change, and replace it with something else.
•
Select: Select text or object in your document.
Working with Insert Tab

Insert Tab
New Slide: Add a slide to your presentation. Multiple layouts are available on click new slides.
You can put graphic images from Microsoft ClipArt Gallery on your slides. To add Clip Art to
a slide:
• Double-click on Clip Art placeholder.
• Under the Insert menu, choose Picture, then clip art.
Click the Insert Clip Art button on the Standard toolbar.
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Slide Design
Tables:
To inset a Microsoft PowerPoint table on a slide:
• Double-click on a Table Placeholder,
• Click on the Word Table Button shown here, or
• Under the Insert menu, choose Picture, then Word table
And specify the number of rows and columns you want. If you click on the Insert Microsoft
PowerPoint Table button on the standard toolbar, drag on the cells to select the number of
rows and columns.
The table appears along with Word’s application menu and toolbars. Type the table contents
and, when you’re finished, click anywhere else on the slide. To edit the table, double-click on
it and edit the table using Word tools and menus.
Images:

Images





Picture: - add a photograph to your slide; choose any image file on your computer..
Online Pictures: - Finds and insert picture form a verity of source.
Screen shot: - Quickly add a snapshot or any window’s that open in your desktop in
your document.
Photo Album: - Create a beautiful presentation for your favorite photo collections.
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Illustrations:

Illustrations


Shape:You can add shapes, such as boxes, circles, and arrows, to your documents, email
messages, slide shows, and spreadsheets. To add a shape, click Insert, click Shapes,
select a shape, and then click and drag to draw the shape. After you add one or more
shapes, you can add text, bullets, and numbering to them, and you can change their
fill, outline, and other effects on the Format tab.



Smart Art: - A new feature which allows quick construction of charts and nice-looking
graphics with text.
Chart: - create a chart from an Excel table.



Links and Comment:-

Link and Comments
Hyperlink: - Create a link in your document for quick access to webpages and files
Comment: - Add a notes about this part of the document.
Text: - This part includes Text Box, Quick Parts, Word Arts, and Date & Time, Header & Footer:
It is used to repeat the content on every page.

Text







Text Box: create a box with text that can be resized and placed anywhere on the slide.
Header and Footer: add information (slide numbers, date/time, titles, etc.) to the top
and bottom of any or all slides.
Word Art: create styled, 3-D art using text.
Date & Time: adds date and or time stamps to the Header or Footer.
Slide Number: adds slide numbers to the Header or Footer.
Object: add special objects to the slide.

52

Symbols: - need to add a symbol that you can't type using the keyboard? Look for it here.
(Only works where you can type text, as in a text box.)

Symbols
Media: - Add a video and audio in your presentation.

Media

WORKING WITH DESIGN TAB:

Design Tab
With Design tab, you can pick a new theme to give your presentation a new style of
work. Design tab also include Page Background features like Watermark, page color,
page borders.

Design Theme Tab
Themes are an easy way to design a whole slide show. Every slide in the presentation will
change to match the background, font, colors, and effects chosen for each theme.
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The good point about themes is that they are easy and quick and make your presentation look
nice.

Design Theme Tab
Customize: This includes Slide Size and format background here, you can make quick changes
to the background. Clicking on "Background styles" lets you choose quickly from the styles if
you click on "Format Background," you can choose far more detail about the slide
background.

Customize

Working with Transition and Animation Tab

Transition Tab
If you've ever seen a PowerPoint presentation that had special effects between each slide,
you've seen slide transitions. A transition can be as simple as fading to the next slide or as
flashy as an eye-catching effect. PowerPoint makes it easy to apply transitions to some or all
of your slides, giving your presentation a polished, professional look
There are three categories of unique transitions to choose from, all of which can be
found on the Transitions tab:
 Subtle: These are the most basic types of transitions. They use simple
animations to move between slides.


Exciting: These use more complex animations to transition between slides.
While they're more visually interesting than Subtle transitions, adding too
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many can make your presentation look less professional. However, when used
in moderation they can add a nice touch between important slides.


Dynamic Content: If you're transitioning between two slides that use
similar slide layouts, dynamic transitions will move only the placeholders, not
the slides themselves. When used correctly, dynamic transitions can
help unify your slides and add a further level of polish to your presentation.

Modifying transitions
To modify the transition effect:
You can quickly customize the look of a transition by changing its direction.
1. Select the slide with the transition you want to modify.
2. Click the Effect Options command, and choose the desired option. These
options will vary depending on the selected transition.
3. The transition will be modified, and a preview of the transition will appear.
Some transitions do not allow you to modify the direction.
To modify the transition duration:
1. Select the slide with the transition you want to modify.
2. In the Duration field in the Timing group, enter the desired time for the
transition. In this example, we'll increase the time to two seconds—or 02.00—
to make the transition slower.
To add sound:
1. Select the slide with the transition you want to modify.
2. Click the Sound drop-down menu in the Timing group.
3. Click a sound to apply it to the selected slide, then preview the transition to
hear the sound.
Sounds are best used in moderation. Applying a sound between every slide could
become overwhelming or even annoying to an audience when presenting your
slide show.
To remove a transition:
1. Select the slide with the transition you want to remove.
2. Choose none from the Transition to This Slide group. The transition will be
removed.
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Animation
In PowerPoint 2013 and later, you can apply animation effects (motion) to text, pictures,
shapes, SmartArt graphics, and more, so they play in your slide show. For example, you can
make words or text appear one line at a time. Build a slide presentation that animates bullet
points or even production credits.

Animations Tab
1. Select the object or text on the slide that you want to animate.
2. On the Animations tab, click Add Animation, and pick an animation effect.
There are four different types of animation effects:





Entrance effects make an object fade gradually into focus, fly onto the slide from an
edge, or bounce into view.
Exit effects include making an object fly off of the slide, disappear from view, or spiral
off of the slide.
Emphasis effects include making an object shrink or grow in size, change color, or spin
on its center.
You can use Motion Paths to make an object move up or down, left or right, or in a
star or circular pattern (among other effects). You also can draw your own motion
path.

You can use any animation by itself, or combine multiple effects together. For instance, to
make a line of text fly in while it grows, apply a Fly In entrance effect and
a Grow/Shrink emphasis effect to it. Click Add Animation to add effects, and use the
Animation Pane to set the emphasis effect to occur With Previous.

Working with Slide Show Tab

Slide Show Tab
The Slideshow tab contains tools for setting up and viewing the slideshow presentation. Here
you can view the slide show from the beginning or from a current selected slide.
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Working with Reviews Tab:

Reviews Tab
Most important feature of Review tab is Spelling & Grammar. With the help of this feature,
you can check the typo error on your page document.
Proofing: - Use this part of the tab to change spelling and grammar style, use dictionaries and
the Thesaurus and do a word count.
Spelling & Grammar: - Check the spelling and grammar in a document.
Thesaurus: - Use a thesaurus to find similar words to the one selected.
Translate: - Translate an entire document, a selected word or implement a quick translation.
Language: - Set the language to be used for spelling checking.

Working with View Tab:

Views Tab
The View tab contains the groups with tools for manipulating the viewing of a document. We
have already mentioned the Presentation Views group and the Zoom tool but there are also
tools to show/hide items like the slide ruler and gridlines.
Here you will also find the tools for creating a master slide, notes or handout.
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You can find the different PowerPoint view options on the View tab, as shown below.

Reviews Tab
Normal view: - You can get to Normal view from the task bar
slide window, or from the View tab on the ribbon.

at the bottom of the

Slide Sorter view: - You can get to Slide Sorter view from the task bar
of the slide window, or from the View tab on the ribbon.

at the bottom

Notes Page view: - You can show or hide your speaker’s notes with
the Notes button
at the bottom of the slide window, or you can get to Notes
Page view from the View tab on the ribbon.
Outline view: - You can get to outline view from the View tab on the ribbon.
Use Outline view to create an outline or story board for your presentation. It displays only
the text on your slides.
Master views: - To get to a master view, on the View tab, in the Master Views group,
choose the master view that you want.
Slide Show view: -You can get to Slideshow view from the task bar
at the bottom
of the slide window. Use Slide Show view to deliver your presentation to your audience.
Slide Show view occupies the full computer screen, exactly the way your presentation will
look on a big screen when your audience sees it.
Presenter view: - To get to Presenter view, in Slide Show view, in the lower left corner of
the screen, click
, and then click Show Presenter View.Use Presenter view to view
your notes while delivering your presentation. In Presenter view, your audience cannot
see your notes.
Reading view: - You can get to Reading view from the task bar
the slide window.
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at the bottom of

Working with Format Tab:

Format Tab
When you click some parts of your slides, such as pictures, shapes, SmartArt or text boxes,
you might see a colorful new tab appear.
In the example above, the Drawing Tools tab appears when you click a shape or text box.
When you click a picture, the Picture Tools tab appears. Other such tabs include SmartArt
Tools, Chart Tools, Table Tools and Video Tools. These tabs disappear or change when you
click something else in your presentation.
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Important Shortcut Keys for MS Office:
CTRL + A – Select All
CRTL + C – Copy
CTRL + V – Paste
CTRL + X – Cut

CTRL + Z – Undo
CTRL + Y – Redo

CTRL + F – Find
CTRL + H – Replace

CTRL + B – Bold
CTRL + I – Italic
CTRL + U – Underline
CTRL + [ – Decrease font size 1 point
CTRL + ] – Increase font size 1 point

CTRL + N – New Document
CTRL + O – Open
CTRL + W – Close
CTRL + S – Save

ALT + TAB - Switch to the next window.
SHIFT + Any Key – Capital letters or in Upper case
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UNIT
2
Basics of Tally:
Tally is accounting software that is used to record day to day transactions, preparing balance
sheet etc. it is user friendly business software, which makes business account easy and faster.
Managing single and multiple groups is very important feature of tally. Tally is an application
software. It down not require writing any special program for calculating. Tally stores all
information about each account in detail. It is very secured against data tempering. It reduces
the work. In manual process, after entering daily transaction user has to create trading
account, trial balance, profit & loss account, ledger, balance sheet. But in Tally, user just
enters daily entry and get balance sheet.

BASICS OF ACCOUNTING
Basic concept of accounting are as follows:
Accounting: It is an art of recording, classifying and summarizing in significant manner and in
terms of money, transactions and events which are of financial character and interpreting the
results thereof.
Business transaction: A business transaction is “The movement of money and money’s worth
form one person to another”. Or exchange of values between two parties is also known as
“Business Transaction”.
Purchase: A purchase means goods purchased by a businessman from suppliers.
Sales: Sales is goods sold by a businessman to his customers.
Purchase Return or Rejection in or Outward Invoice: Purchase return means the return of
the full or a part of goods purchased by the businessman to his suppliers.
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Sales Return or Rejection out or Inward Invoice: Sales return means the return of the full or
a part of the goods sold by the customer to the businessman.
Assets: Assets are the things and properties possessed by a businessman not for resale but
for the use in the business.
Liabilities: All the amounts payable by a business concern to outsiders are called liabilities.
Capital: Capital is the amount invested for starting a business by a person.
Debtors: Debtor is the person who owes amounts to the businessman.
Creditor: Creditor is the person to whom amounts are owed by the businessman.
Debit: The receiving aspect of a transaction is called debit or Dr.
Credit: The giving aspect of a transaction is called credit or Cr.
Drawings: Drawings are the amounts withdrawn (taken back) by the businessman from his
business for his personal, private and domestic purpose. Drawings may be made in the form
cash, goods and assets of the business.
Receipts: It is a document issued by the receiver of cash to the giver of cash acknowledging
the cash received voucher.
Account: Account is a summarized record of all the transactions relating to every person,
everything or property and every type of service.
Ledger: The book of final entry where accounts lie.
Journal entries: A daily record of transaction.
Trail Balance: It is a statement of all the ledger account balances prepared at the end of
particular period to verify the accuracy of the entries made in books of accounts.
Profit: Excess of credit side over debit side.
Profit and loss account: It is prepared to ascertain actual profit or loss of the business.
Balance Sheet: To ascertain the financial position of the business. It is a statement of assets
and liabilities.

Types of accounts
Personal account: Personal accounts are the accounts of persons, firms, concerns and
institutions which the businessmen deal.
Principles:

Debit the receiver
Credit the giver
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Real Account: These are the accounts of things, materials, assets & properties. It has physical
existence which can be seen & touch.
Ex. Cash, Sale, Purchase, Furniture, Investment etc.
Principles:

Debit what comes in
Credit what goes out

Nominal account: Nominal account is the account of services received (expenses and Losses)
and services given (income and gain) Ex. Salary, Rent, Wages, Stationery etc.
Principles:

Debit all expense/losses
Credit all income/ gains

FUNDAMENTALS OF TALLY.ERP 9
Introduction, Getting Functional with Tally.ERP 9, Creating a Company in Tally.ERP 9, F11
Features and F12 Configuration

Procedure for creating company in Tally:

Double click on Tally icon on desktop. Alt+F3 Company info-Create company.
1.
In tally, company means an organization whose accounts are to be maintained on
computer.
2.
For that, user have to declare list of all accounts used in that company and then start to
enter daily transactions.
3.

Creating company means enter detail information about the company.

4.
By default, tally software shows opening green with gateway of Tally, functions button
and calculator.
5.
Then click on the function button F3 (Alt + F3) on the button panel to display company
info menu. This show following menu:
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This menu is used for selecting company or for creating a new company.
6. To create a new company, select create company options by clicking this option or by
pressing C.
7. Then the screen display various fields to fill up information like name of company with its
alias, address, currency, financial year, income tax number and sales tax number etc.
8. At the end, it asks whether accept the data or not. If user selects Yes option then that
company is created and it can be loaded from company info menu.

Accounts Only: To maintain only the financial accounts of the company. Inventory (stock)
management is not involved in it.
Account with Inventory: This is the default option, which allows maintaining both the
financial account of the company as well as the inventory of the company.
Select Company: We can choose the company which is already created.
Shortcut key –
F1.Shut Company: It is used to close the company which is opened. Shortcut key - Alt+F1.
Alter: It is used to make alterations in the company creation like name, date, maintain etc.
Quit: Exits from Tally. 1. Click on quit button. 2. Esc, Esc, Esc and enter. 3. Ctrl+Q
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Explain uses of the feature options (F11)?
Features is used to change the options related to the selected company only.
1.

For this F11 button in button panel is a short cut.

2.

Using this menu, feature of the company are changed that means enables or disables.

3.
Various features are available like whether company wants invoicing or not, whether
company required multiple currencies or cheque printing or not, etc.
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Explain the use of configuration of company (F12)?
To configure company, click on F12 button from the button panel. It shows the following
screen in gateway of tally:
1.

Configuration changes may affect all the active companies.

2.
Configuration has different options like general, numeric symbols, accts/inv. Info,
voucher entry, invoice, order entry, printing, etc.
3.
General options are used to change information like country detail, date format or
graphs in monthly report, etc.
4.

Numeric symbol option is used to change format of the numbers.

5.
Accts/inv info option is used to check the default settings. In this option, if user sets
allow alias for the name then only it asks the alias otherwise it doesn’t ask any alias for the
name.
6.
Voucher entry set the features of the vouchers, such as cost vouchers details, bill wise
details, ledger current balance, etc.

7.

Invoice/order entry sets the features of the invoices and purchase, sales order entry.

8.

Printing options is used for printing Vouchers, Invoices, Financial Statements, etc.

9.

Quit option is used to quit from the configuration menu and go to the previous menu.
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Short cut keys

Alt+F3

Company information menu

Enter

To accept information typed into a field.
To accept a voucher or master.
To get a report with further details of an item in a report.

Esc

To remove what has been typed into a field.
To exit a screen.
To indicate you do not want to accept a voucher or master.

Ctrl+A
report will

To accept a form wherever you use the key combination the screen or
be accepted as it is on this screen.

Ctrl+Q

It quits the screen without making any changed to it.

Alt+C

To create a master at a voucher screen.

When working within an amount field presses Alt+C to act as a calculator.
Alt+D

To delete a voucher.
To delete a master.

Ctrl+Enter

To alter a master while making an entry or viewing report.

F2

Date

Alt+F2

Change period

Alt+F1

To see detail

F11

Features company

F12
directory.

Configuration options are applicable to all the companies in a data

Ctrl+N

Calculator screen.

Ctrl+V

Voucher mode (Cr. Dr)
Invoice mode (name of item, rate, quantity, and amount)
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CREATE ACCOUNTING MASTERS
Chart of Accounts, List of Groups, Ledgers
What is group in Tally?
.
1. In tally, all accounts entries can be grouped or sub grouped according to the need of users.
2. Group means the type of the account. Functions of each group are fixed.
3. Tally provides facility to user to create own group. Also it provides 28 predefined groups.
4. Out of these 28 groups, 15 are primary groups and 13 are sub groups.

Following is the list of groups that affects the Balance sheet.

1. Capital account: Handle investments or owner’s account. It has a subgroup.
A. Reserves and surplus: All reserves accounts like general reserves, capital reserves
etc.

2. Current assets: These assets are divided in 6 sub groups as follows
A. Bank accounts: Holds bank transactions that means current accounts, savings
accounts, etc.
B. Cash in hand: All cash track in ledger.
C. Deposits (assets): Fixed deposits, security deposits made by company.
D. Loan and Advances (assets): If the company gives any loan or advanced to other.
E. Stock in hand: Keep records of opening or closing stock of the material.
F. Sundry debtors: This maintains the list of all companies or persons to whom company
gives material on credit.

3. Current Liabilities: It keeps track of outstanding liabilities or statutory liabilities.
A. Duties and Taxes: All taxes and duties that are paid by company like Trade duties,
Excise,
Local Sales Tax etc., are recorded under duties and taxes.
B. Provisions: It maintains records of all financial arrangement for possible future
requirements.
C. Sundry Creditors: Company purchase material or any other things on credit. Then the
list of all companies or persons is under sundry creditors to whom company purchased
material.

4. Fixed Assets: Handle accounts of all assets like machinery, buildings, etc.

5. Investments: It keep records of overall investment like shares, Govt. securities, Deposits
etc.
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6. Loans(liability): It keeps an account of the loans taken by company and has following three
subgroup:
A. Bank OD accounts: Keep all overdraft accounts.
B. secured loans: Keep track of loans taken by the company securities against the fixed
assets.
C. Unsecured Loans: Unconditional loan obtained from Partners/ Directors or other
parties.

7. Suspense Account: This account is used to enter the transactions whose detai9ls are ye to
tbe finalized.

8. Branch / Divisions: All the names of branches, divisions and subsidiaries of the company.

9. Miscellaneous Expenses: Under this group all expenses are entered.
Following group affect Manufacturing, Trading and Profit and loss accounts:

10. Purchase account: It is used to maintain records of all purchase account.

11. Sales account: It keeps record of all sales.

12. Direct income: This group is used for entering all direct incomes like sales of goods.

13. Indirect income: This group maintains the all incomes other than sales. That means it
keeps record of all incomes like rent received, interest received etc.

14. Direct expenses: This group is used for recording all direct expenses means the purchase
of raw material, or wages of workers.

15. Indirect expenses: This group is used to maintain the records of all expenses other than
direct expense. All salary paid, rent paid, advertisement charges are under indirect expenses.
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Gateway of Tally-Accounts info-ledger-create

Ledger

Group

Opening stock

Stock in hand

Purchase

Purchase account

Purchase return

Purchase account

Fright charges

Direct expenses

Carriage inwards or Purchases

Direct expenses

Cartage and coolie

Direct expenses

Octroi

Direct expenses

Manufacturing wages

Direct expenses

Coal, gas, water

Direct expenses

Oil and fuel

D
irect expenses
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Factory rent, insurance, electricity, lighting and heating Direct expenses
Sales

Sales account

Salary

Indirect expenses

Postage and telegrams

Indirect expenses

Telephone charges

Indirect expenses

Rent paid

Indirect expenses

Rates and taxes

Indirect expenses

Insurance

Indirect expenses

Audit fees

Indirect expenses

Interest on bank loan

Indirect expenses

Interest on loans paid

Indirect expenses

Bank charges

Indirect expenses

Legal charges

Indirect expenses

Printing and stationery

Indirect expenses

General expenses

Indirect expenses

Sundry expenses

Indirect expenses

Discount allowed

Indirect expenses

Carriage outwards or sales

Indirect expenses

Traveling expenses

Indirect expenses

Advertisement

Indirect expenses

Bad debts

Indirect expenses

Repair renewals

Indirect expenses

Motor expenses

Indirect expenses

Depreciation on assets

Indirect expenses

Interest on investment received

Indirect income

Interest on deposit received

Indirect income

Interest on loans received

Indirect income
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Commission received

Indirect income

Discount received

Indirect income

Rent received

Indirect income

Dividend received

Indirect income

Bad debts recovered

Indirect income

Profit by sale of assets

Indirect income

Sundry income

Indirect income

Loan from others

Loan Liabilities

Bank loan

Loan Liabilities

Bank overdraft

Bank OD

Bills payable

Current Liabilities

Sundry creditors

Sundry creditors

Mortgage loans

Secured loans

Expense outstanding

Current Liabilities

Income received in advance

Current Liabilities

Other liabilities

Current Liabilities

Capital

Capital account

Drawings

Capital account

Cash in hand

Cash in hand

Cash at bank

Bank account

Fixed deposit at bank

Deposit

Investments

Investments

Bills receivable

Current asset

Sundry debtors

Sundry debtors

Closing stock

Stock in hand

Stock of stationery

Current asset

Loose tools

Fixed asset
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Fixtures and fittings

Fixed asset

Furniture

Fixed asset

Motor vehicles

Fixed asset

Plant and machinery

Fixed asset

Land and building

Fixed asset

Leasehold property

Fixed asset

Patents

Fixed asset

Goodwill

Fixed asset

Prepaid expenses

Current asset

Income outstanding

Current assset

ACCOUNTING VOUCHERS
Account voucher. A voucher is an accounting document representing an internal intent to
make a payment to an external entity, such as a vendor or service provider. A voucher is
produced usually after receiving a vendor invoice, after the invoice is successfully matched
to a purchase order.

There are 18 vouchers already created in Tally software, which is divided into two parts:
1. Accounting Vouchers
2. Inventory Vouchers
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Accounting Vouchers:
There are 10 accounting vouchers already created in Tally software. You can create, delete or
modify other vouchers as per your requirement.

Inventory Vouchers:
There are by default 8 inventory vouchers are automatically created in Tally software. You
can create, delete or modify other vouchers as per your requirement. You can create, display,
alter or delete any voucher as per requirement in tally from Got (Gateway of Tally) -> Accounts
Info / Inventory Info -> Voucher Types

Accounting Voucher:
All entries which you made in these given accounting vouchers is effect on your current
accounting of your business.

F4: Contra-> Used for cash and bank entries and also fund transfer from one bank to another.

F5: Payment ->Used for expenditure and payment to parties by cheque or cash.

F6: Receipt -> Used for income and received amount from the parties by cheque and cash.

F7: Journal -> Used for adjustable and transferable entries.

F8: Sales -> Used for sales entries and income

F9: Purchases ->Used for purchased entry and expenses.

Ctrl+F8: Credit Note -> Used for sales return entries.

Ctrl+F9: Debit Note-> Used for purchases return entries.

F10: Reverse Journal: Used for rectifying any wrong entries. (Non Accounting Voucher)
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Inventory Vouchers:
These vouchers are effect on inventory reports in the business. All entries which you made in
these inventory vouchers are effect on your stock register.

ALT+F4: Purchases Order Voucher: Used to give purchases order to party.

ALT+F5: Sales Order Voucher: Used to received sales order from customer.

ALT+F9: Receipt Note Voucher: Used for recording goods received.

ALT+F8: Delivery Note: Used for recording goods delivered to a customer.

ALT+F6: Rejections Out: Used for records goods that are rejected and returned to a supplier.

CTRL+F6: Rejections In: Used to record goods that are rejected and returned back by the
customer.

ALT+F7: Stock Journal Voucher: Used to record stock transfers from one location to another

Alt+F10: Physical Stock: Used for recording actual stock physically verified or counted
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Display - Tally.ERP 9 Reports

Gateway of Tally displays only the Balance
Sheet and Profit & Loss Account directly as
these statements are considered the most
important. All the other Tally.ERP 9 reports
are classified into two broad categories,
namely. Accounting reports and Inventory
reports conforming to the two major areas
of operations. Each area is further grouped
into books and statements.

The Cash Flow and Funds Flow display too has not
been grouped under Statements of Accounts.
Trial Balance provides you a report on the account
balances sorted by groups, for all the accounts of
the selected company. In other words, the Trial
balance displays a collection of main groups and
their closing balances.
The Stock Summary is a statement of stock-in-hand
on a particular date and gets updated every
transaction so as to provide the current stock
position.
The Ratio Analysis Statement is a single sheet
report indicating the company’s performance
based on values and key indicators, over a selected
period. This report gives a manager an idea of the
company's financial condition and where it is going in the short-term.
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The Day Book contains all vouchers for the day, including inventory vouchers. Its purpose is
to show you a day's transactions, though you can display a report for any period using Change
period option.
The List of Accounts gives the tree structure of all your masters, namely, Groups, Ledgers,
Stock items, Cost Centers, Currencies, etc.
Exception Reports are those reports that track unusual transactions or balances.

Display Balance Sheet in Tally.ERP 9

A

Balance

financial

Sheet

is

statement

a

that

reports a firm's financial
position at a specific time.
The term balance sheet
implies that a report shows
the balance between two
figures. It shows a balance
between the assets and
liabilities of a firm and the
owner's

funds.

fundamental
equation
therefore,

The

accounting

applicable
Assets

is
=

Liabilities + Owner's Equity.
To view the Balance Sheet:
Go to Gateway of Tally > Balance Sheet
Press F12: Configuration and set the required parameters to display the Balance Sheet
according to your preferences.
Note: Balance Sheet gets updated instantly with every transaction voucher that is entered
and saved. You can view additional information or toggle to another report using the options
available in the Button Bar.
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Some of the Button Bar options are
Select F1:Detailed/Condensed to explode the summarized information.
Change the date of the Balance Sheet using F2: Period.
View different effect of different Stock Valuations on the Balance Sheet.
Add up new columns to
Display the Balance Sheet for a different date to compare with current one
Display the Balance Sheet of Another Company when more than One Company is opened
Display the Balance Sheet in a different currency
Display the Budget figures and analyze the variances
Schedule VI Balance Sheet
A new button S: Schedule VI has been provided in Balance Sheet screen to view Schedule VI
Balance Sheet.

Clink on S: Schedule VI button of press Alt+S to view Schedule VI Balance Sheet
The Schedule VI Balance Sheet is displayed as shown:
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Printing Reports in Tally.ERP 9
Reports and documents generated through Tally's extensive display capabilities can also be
printed. The print options in Tally.ERP 9 are flexible and very easy to use.
Printing can be done in two ways


Using the Print (Alt+P) button.



Using Multi-Account Printing option

Both these methods yield the same output.
Using the Print (Alt+P) Button
You can obtain a printed version of the screen that is displayed by selecting Print from the
button bar menu. This brings up new button bar options and the Print Configuration screen
for the report, which displays Print? Yes or No. Select Yes to print the report using the
options specified on the screen. Select No to change the print options before printing.
Multi-Account Printing
Multi-account printing is used to print the primary books of accounts like the Cash and Bank
Books, Account Ledgers, Sales and Purchase Registers instead of selecting the accounts one
at a time and pressing ALT+P. This facilitates to print one account at a time, all accounts or
all accounts in a selected group. Before printing, the date range and other selections can also
be set up.
Types of Print Configuration Options
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Common Printing Options
Common printing options affect the printing of all reports and are changed by selecting the
appropriate button from the button bar.


Print Language: Print the report in a language of your choice, click L: Print
Language or press Alt+L, the List of Languages appear. Select the required
language to print the report.



With Preview: To view the report in print preview mode before printing, click I:
With Preview or press Alt+I. The print preview screen appears.
Press Alt+Z or F4 to zoom in to 100% screen.
You can also zoom in or out print previews from this screen using the shortcut keys:
o

'+' and '-'

o

Ctrl + scroll wheel (mouse wheel)

o

Shift + scroll wheel (mouse wheel) for horizontal scrolling

Let us consider an example of viewing the print preview of Form ER1. The following image
depicts Form ER1 in four different sizes of zoom in.

Note: From Tally.ERP 9 Series A Release 4.6, the maximum level of zoom in is
increased to 600%.


Titling: To change the report title click T: Titling. The Report Title screen appears
o

The default report title appears in the Title field. Enter the required title in
the Title field.
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o

Enter the required Sub-Title in the Sub-Title field.

o

By default Print with Company Name is set to Yes. In case you do not want to
print the company name on top of the page set this field to No

o

By default Print with Company Address is set to Yes. In case you do not want
to print the company address name set this field to No.

o

By default Print Date Range of Report is set to Yes. Set this field to No in case
you do not want to print the date range.

o

By default Print Page Numbers in Report is set to Yes. Set this field to No in
case you do not want to print page numbers.

Page Nos: To specify the page number and page range click Ctrl+G: Page Nos or
press Ctrl+G. The Page Range to Print screen appears
o

By default the Page Numbering Starts from is set to 1. In case you want to
begin the page numbering from a specific number. Enter the required number
in Page Numbering Starts from field.

o

By default the Page Range is set to All. The page range field will also accept
the following parameters

Keywords
All/Every
And

Details
Print all the pages in a range
Is used in conjunction with other
keywords
Prints the specified pages
Is used in conjunction with other
keywords
Exclude numbered pages from
printing
Prints all Odd Pages
Prints all Even Pages
Prints all pages to the specified
pages
Starts printing from the specified
page
Prints till the ending or the last page
specified

Pages
Numbered/Numbers
Excluding/Exclude/Except/without/Not
Odd/Front
Even/Back
To/ Upto / Uptill / till
From/beg/Beginning/Starting/First/Initial
End/Ending/Last/Final

The above keyword can be used in combination to achieve the desired result while printing
a report, let us look at the possible combinations with an example in the table shown in multipart printing.
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In case the entire printable line does not fit the specified page width, it
is split into parts, which can be printed separately. Each part is
identified with an alphabet (A,B,...Z,AA,AB.....) and associated to the
respective page numbers (1A, 1B...1Z, 1AA, 1AB.....).
To know more on multi-part printing click here


Pre-Printed/ Plain Paper: To select between pre-printed and plain stationery
click R: Pre-Printed or press Alt+R



Print Format: To select the required print format click F: Format. The available
print formats are Dot-Matrix Format, Neat Mode and Quick/Draft. To know
more on the print formats click the available link under More.



Copies: Specify the number of copies to be print by clicking C: Copies or
press Alt+C.



Select Printer: To change the printer click S: Select Printer or press Alt+A. On
selecting the required printer, the printer properties window appears. Click
Paper/Output to change the paper size.

Dynamic-Report Specific Options
If there are report specific options available for a report, they are displayed in a sub-screen
when the print option is selected. You can change options before taking a final print.

More :
Print Format
Multi-Account Printing
Multi Part Printing
F12: Printing Configurations
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UNIT
3

Computer Graphics
All about Photoshop

Adobe Photoshop is a raster graphics editor developed and published by Adobe Systems
for macOS and Windows.
Even if you've never worked with images on your computer, you may have heard of
Photoshop. Available for both Windows and Mac, Adobe Photoshop is an extremely
powerful application that's used by many professional photographers and designers. You
can use Photoshop for almost any kind of image editing, such as touching up photos,
creating high-quality graphics, and much, much more.

Logo of Adobe Photoshop
Five popular versions of Adobe Photoshop: CS 3, CS 4, CS 5, CS 6, CS 7
Advantages of Adobe Photoshop:


It is used to edit the digital image application.



It helps you improve the quality of a photograph.



Quick and fast editing feature.



Most recommended type of application for photo editing.



Easy to import images and videos.

In this section of Photoshop, we will discuss about Tools used in Photoshop, Working with
Layers, Saving into JPEG, PNG formats.
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Tools used in Photoshop
When you start Photoshop, the Tools panel appears at the left of the screen.

Photoshop Screen

Photoshop tools list
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This is one of the most important features in Photoshop—it's where you'll select different
tools for editing your images. Once you have chosen a tool, you'll be able to use it with the
current document.

























Starting with the first tool, Move tool. The Move Tool moves/duplicates a selected
image area or layer.
The Marquee Tools are used for selecting objects such as rectangles, squares, and
ellipses.
There are several Lasso Tools which are used to make irregular selections. There is a
polygonal lasso tool for polygon selections, and a magnetic lasso tool which
automatically follows edges of objects.
The Selection Tool selects an area of similar colors in a single click.
The Crop Tool allows users to redefine their active image area but not resize the
ENTIRE image. It’s sort of like cutting out a smaller picture from a larger photo with a
pair of scissors.
The Eyedropper Tool defines the foreground / background color.
There are several healing tools in Photoshop which are used to repair imperfections
in images, or handle blemishes and red-eye.
Brush is a freehand painting tool.
With the Clone Stamp Tool, a user may select a source starting point somewhere on
an image, and then paint elsewhere using that starting point as a reference, effectively
cloning the source.
The History Brush Tool paints with a history state or snapshot.
The Eraser Tool can be used to erase parts of an image, selection, or layer.
The Paint Tools are used to fill entire layers, selections and areas with a solid color, or
gradient.
The Sharpen Tool is used to sharpen edges in an image, while the Blur Tool burs edges.
The Smudge Tool smudges an image, similar to using finger paint.
The Sponge Tool is used to saturate, or desaturate parts of an image.
The Pen Tools are used to create clear shapes and paths which can be used as vector
objects that can be scaled to any size.
The Type Tools are used for creating and setting type in an image. Both vertical and
horizontal type can be created.
The Path Selection Tool selects and moves (fragments of) existing path's / vector
shape mask's segments / anchor points.
Custom Shapes are vector objects that can be created on the fly from a list of presets
(including user created shapes).
The Hand Tool allows you to navigate an edited image, when it is not completely
visible in its window.
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The Zoom Tool magnifies / reduces the image view without changing the image data.
The Color box in the Tools panel displays the current foreground / background colors
and calls the Color Picker.
Quick mask allows you to make a selection of something by painting over the image
in quick mask view.
You can change the screen mode from normal to full screen, using change screen
mode tool.

Working with Layers
A graphics designer who understands layers mechanism in Photoshop is like a soccer player
who understand the offside rule. It’s the key. What are layers and why are them so useful?
You have to think in this way: every composition realized in Photoshop is the result of several
layers combined together. So a layer can be defined as the fundamental Photoshop unit.
This example will show you the meaning of what I’m saying. Let’s create a new document in
Photoshop (File>New):

Creating New File
In the bottom right you should have the layers window. In case you don’t see it, go to
Window>Layers:

86

Here you can visualize, select and modify all the layers that compose your final result. As you
may have noticed, in this moment we have a single white filled layer.
Create a new layer by pressing the appropriate button at the bottom of the layers window.
Now you can see a new layer, but nothing has changed in your canvas. This is because
Photoshop automatically create blank layers.

Set the foreground color to black by clicking on the foreground color thumbnail to open the
color picker and selecting black (#000000).
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Now grab the Paint bucket tool (G) and click on the canvas to fill it with black. Let’s analyse
the layers window: the blank layer is now black. This is because what we do on the canvas
affects only the layer which is selected. We have 2 layers, one black and one white. Since the
black one is above, it’s displayed while the white one is hidden (layer hierarchy).

Switch the foreground color to yellow (#ffd925).
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Use the horizontal type tool (T) to write something. Note that Photoshop has automatically
created a new type layer:
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Saving into JPEG, PNG formats
For saving the image, go to File > Save for Web, and then you will get below prompt:

Then you select any format like JPEG, PNG-8 or PNG-24 to save the image file in computer.

Also, you can save your Photoshop work into your computer. Go to File > Save As, and select
the destination to save the Photoshop work file. By default it will save into PSD format, which
is the genuine file extension of Photoshop.
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Important Shortcut Keys for Photoshop:
CTRL + N – New Document
CTRL + O – Open
CTRL + S – Save
CTRL + SHIFT + S – Save the Document file into PSD
ALT + CTRL + SHIFT + S – Save into Web Format like JPEG, PNG
CTRL + SHIFT + W – Close the document

CTRL + SHIFT + N – Create a new layer
CTRL + G – New Group
CTRL + Z – Undo
ALT + CTRL + Z – Step backward
CTRL + SHIFT + Z – Step forward
CTRL + A – Select all
CTRL + C – Copy all
CTRL + V – Paste all
CTRL + X – Cut all
CTRL + D – Deselect entire image
CTRL + T – Find the size handling

Z – Zoom
H – Hand tool
C – Crop tool
L – Lasso tool
G – Brush tool
T – Text tool
Q – Quick selection tool
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UNIT
4

Typing Course

Typing Course provides you with text to train on and adjusts to different levels depending on
how good you are.
In this Unit of Typing course, we will cover-up during practical session.
In the meanwhile, you can check the above image of Typing Keyboard Layout.
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UNIT
5
Fundamentals of Computers
And Networking

Generation of Computer

Generation in computer terminology is a change in technology a computer is/was being used.
Initially, the generation term was used to distinguish between varying hardware technologies.
But nowadays, generation includes both hardware and software, which together make up an
entire computer system.
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S.N.

Generation & Description

1

First Generation : The period of first generation: 1946-1959. Vacuum tube based.

2

Second Generation : The period of second generation: 1959-1965. Transistor
based.

3

Third Generation : The period of third generation: 1965-1971. Integrated Circuit
based.

4

Fourth Generation : The period of fourth generation: 1971-1980. VLSI
microprocessor based.

5

Fifth Generation : The period of fifth generation: 1980-onwards. ULSI
microprocessor based

What Is Computer ?


A computer is an electronic device that has the ability to store, retrieve, and process
data, and can be programmed with instructions that it remembers.



The physical parts that make up a computer (the central processing unit, input, output,
and memory) are called hardware.



Programs that tell a computer what to do are called software.



A set of instructions that perform a particular task is called a program, software
program, or software. Peripherals are any hardware device connected to a computer,
any part of the computer outside the CPU and working memory.
Some examples of peripherals are keyboards, the mouse, monitors, printers, scanners,
disk and tape drives, microphones, speakers, joysticks, plotters, and cameras.
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Computer has four functions:

a. Accepts data

Input

b. Processes data

Processing

c. Produces output

Output

d. Stores results

Storage

Input (Data):
Input is the raw information entered into a computer from the input devices. It is the
collection of letters, numbers, images etc.

Process:
Process is the operation of data as per given instruction. It is totally internal process of the
computer system.

Output:
Output is the processed data given by computer after data processing. Output is also called
as Result. We can save these results in the storage devices for the future use.

The basic parts of a computer system are:
1.Monitor
2.CPU (Central Processing Unit)
3.Keyboard
4.Mouse
5.Speakers
6.Printer

Input Devices:
Devices that help us put data into the computer are called input devices. They help in giving
instructions to the computer.
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Keyboard:
A computer keyboard is an input device used to enter
characters and functions into the computer system by
pressing buttons, or keys. It is the primary device used to
enter text. A keyboard typically contains keys for individual
letters, numbers and special characters, as well as keys for
specific functions. A keyboard is connected to a computer
system using a cable or a wireless connection.

Mouse:
A hand-operated electronic device that controls the coordinates of
acursor on your computer screen as you move it around on a pad; on
the bottom of the device is a ball that rolls on the surface of the pad;
"a mouse takes much more room than atrackball"

Web Camera:
A webcam is a video camera that feeds or streams its
image in real time to or through a computer to computer
network. When "captured" by the computer, the video
stream may be saved, viewed or sent on to other networks
via systems such as the internet, and email as an
attachment. When sent to a remote location, the video
stream may be saved, viewed or on sent there.
Scanner:
A scanner is a device that captures images from photographic
prints, posters, magazine pages, and similar sources for computer
editing and display. Scanners come in hand-held, feed-in, and
flatbed types and for scanning black-and-white only, or color. Very
high resolution scanners are used for scanning for high-resolution
printing, but lower resolution scanners are adequate for capturing
images for computer display. Scanners usually come with
software, such as Adobe's Photoshop product, that lets you resize
and otherwise modify a captured image.
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Processing Device:
CPU (pronounced as separate letters) is the
abbreviation for centralprocessing unit. Sometimes
referred to simply as the central processor, but more
commonly called processor,the CPU is the brains of the
computer where most calculations take place. In terms
of computing power, the CPU is the most important
element of acomputer system.

Components of a CPU
The two typical components of a CPU include the following:
The arithmetic logic unit (ALU), which performs arithmetic and logical operations.
The control unit (CU), which extracts instructions from memory and decodes and executes
them, calling on the ALU when necessary.

Output Devices:
Monitor:
A computer monitor or a computer display is an electronic visual
display for computers. The display device in modern monitors is
typically a thin film transistor liquid crystal display (TFT-LCD) or a
flat panel LED display, while older monitors used a cathode ray
tubes (CRT).
The monitor is the piece of computer hardware that displays the
video and graphics information generated by the computer through
the video card.
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Printer:
A printer is a device that accepts text and graphic output from a
computer and transfers the information to paper, usually to
standard size sheets of paper. Printers vary in size, speed,
sophistication, and cost. In general, more expensive printers are
used for higher-resolution color printing.

Speakers:
Speakers are one of the most common output devices
used with computer systems. Some speakers are
designed to work specifically with computers, while
others can be hooked up to any type of sound system.
Regardless of their design, the purpose of speakers is
to produce audio output that can be heard by the
listener.
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Operating systems
An operating system or OS is a software on the hard drive that enables the computer
hardware to communicate and operate with the computer s oftware . Without a computer
operating system, a computer and software programs would be useless.

There are various type of Operating Systems. Mostly used OS are Windows, Linux and MAC
operating systems.
Starting with the Windows:
The GUI-based OS was introduced in 1985 and has been released in many versions since then,
as described below.
Microsoft got its start with the partnership of Bill Gates and Paul Allen in 1975. Gates and
Allen co-developed Xenix (a version of Unix) and also collaborated on a BASICS interpreter for
the Altair 8800. The company was incorporated in 1981.
Versions of Windows:
1985: Windows 1.0

1987: Windows 2.0-2.11

1999: Windows 3.0

1993: Windows NT

1995: Windows 95

1998: Windows 98

2000: Windows ME

2001: Windows XP

2006: Windows Vista

2009: Windows 7

2012: Windows 8

2015: Windows 10
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MAC:
Mac OS is the computer operating system for Apple Computer's Macintosh line of personal
computers and workstations. A popular feature of its latest version, Mac OSX , is a desktop
interface with some 3-D appearance characteristics.
Versions of MAC:
2000: Mac OS X Public Beta

2001: Mac OS X 10.0 Cheetah

2001:Mac OS X 10.1 Puma

2002: Mac OS X 10.2 Jaguar

2003: Mac OS X 10.3 Panther

2005: Mac OS X 10.4 Tiger

2007: Mac OS X 10.5 Leopard

2009: Mac OS X 10.6 Snow Leopard

2011: Mac OS X 10.7 Lion

2012: OS X 10.8 Mountain Lion

2013: OS X 10.9 Mavericks

2014: OS X 10.10 Yosemite

2015: OS X 10.11 El Capitan

2016: macOS 10.12 Sierra

Linux:
Linux is a Unix-like operating system that was designed to provide personal computer users a
free or very low-cost alternative. Linux has a reputation as a very efficient and fast-performing
system.
1. Ubuntu
2. Fedora
3. Linux Mint
4. openSUSE
5. PCLinuxOS
6. Debian
7. Mandriva
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Networking Basics

Internet
Intranet
Extranet
It is a Global system of It is a Private network It is a Private network that
interconnected computer specific to an organisation.
uses public network to share
network.
information with suppliers
and vendors.
Thus content in the Thus content in the network The content in the network is
network is accessible to is accessible only to accessible to members of
everyone connected.
members of organization.
organization
&
external
members with access to
network.
It is largest in terms of It is small network with The number of devices
number of connected minimal
number
of connected is comparable with
devices.
connected devices.
Intranet.
It is owned by no one.

It is owned
organization.

by

single It is owned by single/multiple
organization.

It is means of sharing It is means of sharing It is means of sharing
information throughout the sensitive
information information
between
world.
throughout organization.
members
and
external
members.
Users can access Internet Users should have valid Users should have
anonymously.
username/password
to username/password
access Intranet.
access Extranet.
Internet is unregulated and But Intranet is regulated by
uncensored.
the organization policies.
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valid
to

Extranet is also regulated
by contractual agreements
between organizations.

Types of Networks :
1.Local Area Networks (LANs)

These networks are used to connect devices over relatively short distances, such as within a
building, school, or home. LANs generally employ Ethernet cables as a means of connecting
the various gadgets within the network.

2. Wide Area Networks (WANs)

These networks are used to connect devices over much larger distances than LANs. A WAN is
established by using routers to connect various LANs and are generally not owned by a single
person or organization. The internet is one massive WAN that spans the entire planet.
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3. Wireless Local Area Networks (WLANs)

Wireless Local Area Networks enable users to move around within a larger coverage area, but
still be wirelessly connected to the network.
Wireless local area networks (WLANs) that are LANs based on wireless network technology
and metropolitan area networks (MANs) that cover larger areas than LANs but smaller areas
than WANs.
4. Metropolitan Area Network (MANs)

It is a computer network that interconnects users with computer resources in a geographic
area or region larger than that covered by even a large local area network (LAN) but smaller
than the area covered by a wide area network (WAN).

103

Topologies:
A Network Topology is the arrangement with which computer systems or network devices
are connected to each other. Topologies may define both physical and logical aspect of the
network. Both logical and physical topologies could be same or different in a same network.
1. Point-to-Point
Point-to-point networks contains exactly two hosts such as computer, switches or routers,
servers connected back to back using a single piece of cable. Often, the receiving end of one
host is connected to sending end of the other and vice-versa.

If the hosts are connected point-to-point logically, then may have multiple intermediate
devices. But the end hosts are unaware of underlying network and see each other as if they
are connected directly.
2. Bus Topology
In case of Bus topology, all devices share single communication line or cable.Bus topology
may have problem while multiple hosts sending data at the same time. Therefore, Bus
topology either uses CSMA/CD technology or recognizes one host as Bus Master to solve the
issue. It is one of the simple forms of networking where a failure of a device does not affect
the other devices. But failure of the shared communication line can make all other devices
stop functioning.

Both ends of the shared channel have line terminator. The data is sent in only one direction
and as soon as it reaches the extreme end, the terminator removes the data from the line.
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3. Star Topology
All hosts in Star topology are connected to a central device, known as hub device, using a
point-to-point connection. That is, there exists a point to point connection between hosts and
hub. The hub device can be any of the following:
Layer-1 device such as hub or repeater
Layer-2 device such as switch or bridge
Layer-3 device such as router or gateway

As in Bus topology, hub acts as single point of failure. If hub fails, connectivity of all hosts to
all other hosts fails. Every communication between hosts, takes place through only the hub.
Star topology is not expensive as to connect one more host, only one cable is required and
configuration is simple.
4. Ring Topology
In ring topology, each host machine connects to exactly two other machines, creating a
circular network structure. When one host tries to communicate or send message to a host
which is not adjacent to it, the data travels through all intermediate hosts. To connect one
more host in the existing structure, the administrator may need only one more extra cable.

Failure of any host results in failure of the whole ring. Thus, every connection in the ring is a
point of failure. There are methods which employ one more backup ring.
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5. Mesh Topology
In this type of topology, a host is connected to one or multiple hosts. This topology has hosts
in point-to-point connection with every other host or may also have hosts which are in pointto-point connection to few hosts only.

Hosts in Mesh topology also work as relay for other hosts which do not have direct point-topoint links. Mesh technology comes into two types:
Full Mesh: All hosts have a point-to-point connection to every other host in the
network. Thus for every new host n(n-1)/2 connections are required. It provides the
most reliable network structure among all network topologies.
Partially Mesh: Not all hosts have point-to-point connection to every other host.
Hosts connect to each other in some arbitrarily fashion. This topology exists where we
need to provide reliability to some hosts out of all.
6. Tree Topology
Also known as Hierarchical Topology, this is the most common form of network topology in
use presently. This topology imitates as extended Star topology and inherits properties of bus
topology.
This topology divides the network in to multiple levels/layers of network. Mainly in LANs, a
network is bifurcated into three types of network devices. The lowermost is access-layer
where computers are attached. The middle layer is known as distribution layer, which works
as mediator between upper layer and lower layer. The highest layer is known as core layer,
and is central point of the network, i.e. root of the tree from which all nodes fork.
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All neighbouring hosts have point-to-point connection between them. Similar to the Bus
topology, if the root goes down, then the entire network suffers even though it is not the
single point of failure. Every connection serves as point of failure, failing of which divides the
network into unreachable segment.

7. Hybrid Topology
A network structure whose design contains more than one topology is said to be hybrid
topology. Hybrid topology inherits merits and demerits of all the incorporating topologies.

The above picture represents an arbitrarily hybrid topology. The combining topologies may
contain attributes of Star, Ring, Bus, and Daisy-chain topologies. Most WANs are connected
by means of Dual-Ring topology and networks connected to them are mostly Star topology
networks. Internet is the best example of largest Hybrid topology.
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Website & Blog Creation

UNIT
6

HTML
What is HTML?

HTML is the standard markup language for creating Web pages.







HTML stands for Hyper Text Markup Language
HTML describes the structure of Web pages using markup
HTML elements are the building blocks of HTML pages
HTML elements are represented by tags
HTML tags label pieces of content such as "heading", "paragraph", "table", and so on
Browsers do not display the HTML tags, but use them to render the content of the
page

A Simple HTML Document
Example:<!DOCTYPE html>
<html>
<head>
<title>Page Title</title>
</head>
<body>
<h1>My First Heading</h1>
<p>My first paragraph.</p>
</body>
</html>
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Example Explained








The <!DOCTYPE html> declaration defines this document to be HTML5
The <html> element is the root element of an HTML page
The <head> element contains meta information about the document
The <title> element specifies a title for the document
The <body> element contains the visible page content
The <h1> element defines a large heading
The <p> element defines a paragraph

HTML Tags
HTML tags are element names surrounded by angle brackets:
<tagname>content goes here...</tagname>




HTML tags normally come in pairs like <p> and </p>
The first tag in a pair is the start tag, the second tag is the end tag
The end tag is written like the start tag, but with a forward slash inserted before the
tag name

The <!DOCTYPE> Declaration
 The <!DOCTYPE> declaration represents the document type, and helps browsers to
display web pages correctly.
 It must only appear once, at the top of the page (before any HTML tags).
 The <!DOCTYPE> declaration is not case sensitive.
 The <!DOCTYPE> declaration for HTML is:
<!DOCTYPE html>
HTML Versions
Since the early days of the web, there have been many versions of HTML:
Version

Year

HTML

1991

HTML 2.0

1995

HTML 3.2

1997

HTML 4.01

1999

XHTML

2000

HTML5

2014
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Write HTML Using Notepad or TextEdit
Web pages can be created and modified by using professional HTML editors. However, for
learning HTML we recommend a simple text editor like Notepad (PC) or TextEdit (Mac). We
believe using a simple text editor is a good way to learn HTML. Follow the four steps below
to create your first web page with Notepad or TextEdit.
Step 1: Open Notepad (PC)
Windows 8 or later: Open the Start Screen (the window symbol at the bottom left on your
screen). Type Notepad.
Windows 7 or earlier: Open Start > Programs > Accessories > Notepad

Step 1: Open TextEdit (Mac)
Open Finder > Applications > TextEdit
Also change some preferences to get the application to save files correctly. In Preferences >
Format > choose "Plain Text"
Then under "Open and Save", check the box that says "Ignore rich text commands in HTML
files".
Then open a new document to place the code.

Step 2: Write Some HTML
Write or copy some HTML into
Notepad.
<!DOCTYPE html>
<html>
<body>
<h1>My First Heading</h1>
<p>My first paragraph.</p>
</body>
</html>
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Step 3: Save the HTML Page
Save the file on your computer. Select File > Save as in the Notepad menu.
Name the file "index.htm" and set the encoding to UTF-8 (which is the preferred encoding
for HTML files).

Note: You can use either .htm or .html as file extension. There is no difference, it is up to
you.

Step 4: View the HTML Page in Your Browser
Open the saved HTML file in your favorite browser (double click on the file, or right-click and choose "Open with").
The result will look much like this:

HTML Documents




All HTML documents must start with a document type declaration: <!DOCTYPE
html>.
The HTML document itself begins with <html> and ends with </html>.
The visible part of the HTML document is between <body> and </body>.
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HTML Headings
HTML headings are defined with the <h1> to <h6> tags.
 <h1> defines the most important heading. <h6> defines the least important
heading:
Example
<h1>This is heading 1</h1>
<h2>This is heading 2</h2>
<h3>This is heading 3</h3>…
HTML Paragraphs
HTML paragraphs are defined with the <p> tag:
Example
<p>This is a paragraph.</p>
<p>This is another paragraph.</p>
HTML Links
HTML links are defined with the <a> tag:
Example
<a href="http://www.shabdshakti.org">This is a link</a>
The link's destination is specified in the href attribute.
Attributes are used to provide additional information about HTML elements.
HTML Images
HTML images are defined with the <img> tag.
The source file (src), alternative text (alt), width, and height are provided as
attributes:
Example
<img src="shabdshaktilogo.jpg" alt="shabdshakti.org" width="104" height="142">
HTML Elements
An HTML element usually consists of a start tag and end tag, with the content
inserted in between:
<tagname>Content goes here...</tagname>
The HTML element is everything from the start tag to the end tag:
<p>my first paragraph. </p>
Start tag

Element content

End tag

<h1>

My First Heading

</h1>

<p>

My first paragraph.

</p>

<br>
<br> element (which indicates a line break)
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Nested HTML Elements
 HTML elements can be nested (elements can contain elements).
 All HTML documents consist of nested HTML elements.
 This example contains four HTML elements:
Example
<!DOCTYPE html>
<html>
<body>
<h1>My First Heading</h1>
<p>My first paragraph.</p>
</body>
</html>
 The <html> element defines the whole document.
 The <body> element defines the document body.
 It has a start tag <body> and an end tag </body>.
 The element content is two other HTML elements (<body>, <h1> and <p>).
 The <h1> element defines a heading.
 It has a start tag <h1> and an end tag </h1>.
 The element content is: My First Heading.
<h1>My First Heading</h1>
 The <p> element defines a paragraph.
 It has a start tag <p> and an end tag </p>.
 The element content is: My first paragraph.
<p>My first paragraph.</p>
***Do Not Forget the End Tag
Empty HTML Elements
 HTML elements with no content are called empty elements.
 <br> is an empty element without a closing tag (the <br> tag defines a line break).
 Empty elements can be "closed" in the opening tag like this: <br />.
 HTML5 does not require empty elements to be closed. But if you want stricter
validation, or if you need to make your document readable by XML parsers, you
must close all HTML elements properly.
Use Lowercase Tags
 HTML tags are not case sensitive: <P> means the same as <p>.
HTML Horizontal Rules
 The <hr> tag defines a thematic break in an HTML page, and is most often displayed
as a horizontal rule.
The HTML <head> Element
 The HTML <head> element has nothing to do with HTML headings.
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The <head> element is a container for metadata. HTML metadata is data about the
HTML document. Metadata is not displayed.
HTML Line Breaks
 The HTML <br> element defines a line break.
HTML Paragraphs
 The HTML <p> element defines a paragraph
The HTML <pre> Element
 The HTML <pre> element defines preformatted text.
The HTML Style Attribute
 Setting the style of an HTML element, can be done with the style attribute.
 The HTML style attribute has the following syntax:
<tagname style="property:value;">
 The property is a CSS property. The value is a CSS value.
 You will learn more about CSS later in this tutorial.
HTML Background Color
The background-color property defines the background color for an HTML element.
This example sets the background color for a page to powderblue:
Example
<body style="background-color:powderblue;">
<h1>This is a heading</h1>
<p>This is a paragraph.</p>
</body>
HTML Text Color
The color property defines the text color for an HTML element:
Example
<h1 style="color:blue;">This is a heading</h1>
<p style="color:red;">This is a paragraph.</p>
HTML Fonts
The font-family property defines the font to be used for an HTML element:
Example
<h1 style="font-family:verdana;">This is a heading</h1>
<p style="font-family:courier;">This is a paragraph.</p>
HTML Text Size
The font-size property defines the text size for an HTML element:
Example
<h1 style="font-size:300%;">This is a heading</h1>
<p style="font-size:160%;">This is a paragraph.</p>
HTML Text Alignment
The text-align property defines the horizontal text alignment for an HTML element:
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Example
<h1 style="text-align:center;">Centered Heading</h1>
<p style="text-align:center;">Centered paragraph.</p>
HTML Formatting Elements
 HTML also defines special elements for defining text with a special meaning.
 HTML uses elements like <b> and <i> for formatting output, like bold or italic text.
 Formatting elements were designed to display special types of text:











<b> - Bold text
<strong> - Important text
<i> - Italic text
<em> - Emphasized text
<mark> - Marked text
<small> - Small text
<del> - Deleted text
<ins> - Inserted text
<sub> - Subscript text
<sup> - Superscript text

HTML <b> and <strong> Elements
 The HTML <b> element defines bold text, without any extra importance
 The HTML <strong> element defines strong text, with added semantic "strong"
importance.
HTML <i> and <em> Elements
The HTML <i> element defines italic text, without any extra importance. The
HTML <em> element defines emphasized text, with added semantic importance.
Example
<i>This text is italic</i>
<em>This text is emphasized</em>
HTML Text Formatting Elements
Tag

Description

<b>

Defines bold text

<em>

Defines emphasized text

<i>

Defines italic text

<small>

Defines smaller text

<strong>

Defines important text

<sub>

Defines subscripted text

<sup>

Defines superscripted text
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<ins>

Defines inserted text

<del>

Defines deleted text

<mark>

Defines marked/highlighted text

HTML <q> for Short Quotations
The HTML <q> element defines a short quotation.
Browsers usually insert quotation marks around the <q> element.
Example
<p>WWF's goal is to: <q>Build a future where people live in harmony with
nature.</q></p>

HTML <blockquote> for Quotations
The HTML <blockquote> element defines a section that is quoted from another source.
Browsers usually indent <blockquote> elements.

HTML <abbr> for Abbreviations
The HTML <abbr> element defines an abbreviation or an acronym.
Marking abbreviations can give useful information to browsers, translation systems and
search-engines.
Example
<p>The <abbr title="World Health Organization">WHO</abbr> was founded in
1948.</p>

HTML <var> For Variables
The HTML <var> element defines a variable.
HTML Comment Tags
You can add comments to your HTML source by using the following syntax:
<!-- Write your comments here -->
HTML Colors
In HTML, a color can be specified by using a color name, an RGB value, or a HEX value.
In HTML, a color can be specified by using a color name: Red, Orange, Yellow, Cyan, Blue
Styling HTML with CSS
CSS stands for Cascading Style Sheets.
CSS describes how HTML elements are to be displayed on screen, paper, or in other media.
CSS saves a lot of work. It can control the layout of multiple web pages all at once.
CSS can be added to HTML elements in 3 ways:
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Inline - by using the style attribute in HTML elements
Internal - by using a <style> element in the <head> section
External - by using an external CSS file
The most common way to add CSS, is to keep the styles in separate CSS files. However, here
we will use inline and internal styling, because this is easier to demonstrate, and easier for
you to try it yourself.
Inline CSS
 An inline CSS is used to apply a unique style to a single HTML element.
 An inline CSS uses the style attribute of an HTML element.
 This example sets the text color of the <h1> element to blue:\
Example <h1 style="color:blue;">This is a Blue Heading</h1>
Internal CSS



An internal CSS is used to define a style for a single HTML page.
An internal CSS is defined in the <head> section of an HTML page, within a <style>
element:
Example
<!DOCTYPE html>
<html>
<head>
<style>
body {background-color: powderblue;}
h1 {color: blue;}
p {color: red;}
</style>
</head>
<body>
<h1>This is a heading</h1>
<p>This is a paragraph.</p>
</body>
</html>

External CSS
An external style sheet is used to define the style for many HTML pages.
With an external style sheet, you can change the look of an entire web site, by changing
one file!
To use an external style sheet, add a link to it in the <head> section of the HTML page:
Example
<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" href="styles.css">
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</head>
<body>
<h1>This is a heading</h1>
<p>This is a paragraph.</p>
</body>
</html>
HTML Links - The target attribute
The target attribute specifies where to open the linked document.
The target attribute can have one of the following values:





















_blank - Opens the linked document in a new window or tab
_self - Opens the linked document in the same window/tab as it was clicked (this is
default)
_parent - Opens the linked document in the parent frame
_top - Opens the linked document in the full body of the window
framename - Opens the linked document in a named frame
Use the <a> element to define a link
Use the href attribute to define the link address
Use the target attribute to define where to open the linked document
Use the <img> element (inside <a>) to use an image as a link
Use the id attribute (id="value") to define bookmarks in a page
Use the href attribute (href="#value") to link to the bookmark
Use the HTML <img> element to define an image
Use the HTML src attribute to define the URL of the image
Use the HTML alt attribute to define an alternate text for an image, if it cannot be
displayed
Use the HTML width and height attributes to define the size of the image
Use the CSS width and height properties to define the size of the image
(alternatively)
Use the CSS float property to let the image float
Use the HTML <map> element to define an image-map
Use the HTML <area> element to define the clickable areas in the image-map
Use the HTML <img>'s element usemap attribute to point to an image-map

HTML Table
An HTML table is defined with the <table> tag.
Each table row is defined with the <tr> tag. A table header is defined with the <th> tag. By
default, table headings are bold and centered. A table data/cell is defined with the <td> tag.
Example
<table style="width:100%">
<tr>
<th>Firstname</th>
<th>Lastname</th>
<th>Age</th>
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</tr>
<tr>
<td>Jill</td>
<td>Smith</td>
<td>50</td>
</tr>
<tr>
<td>Eve</td>
<td>Jackson</td>
<td>94</td>
</tr>
</table>














Use the HTML <table> element to define a table
Use the HTML <tr> element to define a table row
Use the HTML <td> element to define a table data
Use the HTML <th> element to define a table heading
Use the HTML <caption> element to define a table caption
Use the CSS border property to define a border
Use the CSS border-collapse property to collapse cell borders
Use the CSS padding property to add padding to cells
Use the CSS text-align property to align cell text
Use the CSS border-spacing property to set the spacing between cells
Use the colspan attribute to make a cell span many columns
Use the rowspan attribute to make a cell span many rows
Use the id attribute to uniquely define one table

HTML Lists
Unordered HTML List
An unordered list starts with the <ul> tag. Each list item starts with the <li> tag.
The list items will be marked with bullets (small black circles) by default:
Example
<ul>
<li>Coffee</li>
<li>Tea</li>
<li>Milk</li>
</ul>

Ordered HTML List
An ordered list starts with the <ol> tag. Each list item starts with the <li> tag.
The list items will be marked with numbers by default:
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Example
<ol>
<li>Coffee</li>
<li>Tea</li>
<li>Milk</li>
</ol>
HTML Description Lists
HTML also supports description lists.
A description list is a list of terms, with a description of each term.
The <dl> tag defines the description list, the <dt> tag defines the term (name), and
the <dd> tag describes each term:
Example
<dl>
<dt>Coffee</dt>
<dd>- black hot drink</dd>
<dt>Milk</dt>
<dd>- white cold drink</dd>
</dl>












Use the HTML <ul> element to define an unordered list
Use the CSS list-style-type property to define the list item marker
Use the HTML <ol> element to define an ordered list
Use the HTML type attribute to define the numbering type
Use the HTML <li> element to define a list item
Use the HTML <dl> element to define a description list
Use the HTML <dt> element to define the description term
Use the HTML <dd> element to define the description data
Lists can be nested inside lists
List items can contain other HTML elements
Use the CSS property float:left or display:inline to display a list horizontally

HTML Block and Inline Elements
Every HTML element has a default display value depending on what type of element it is.
The default display value for most elements is block or inline.
Block-level Elements
A block-level element always starts on a new line and takes up the full width available
(stretches out to the left and right as far as it can).
The <div> element is a block-level element.
Examples of block-level elements:
 <div>
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<h1> - <h6>
<p>
<form>

Inline Elements
An inline element does not start on a new line and only takes up as much width as
necessary.
This is an inline <span> element inside a paragraph.
Examples of inline elements:
 <span>
 <a>
 <img>
The <div> Element
The <div> element is often used as a container for other HTML elements.
The <div> element has no required attributes, but both style and class are common.
When used together with CSS, the <div> element can be used to style blocks of content
Example
<div style="background-color:black;color:white;padding:20px;">
<h2>London</h2>
<p>London is the capital city of England. It is the most populous city in the United
Kingdom, with a metropolitan area of over 13 million inhabitants.</p>
</div>
The <span> Element
 The <span> element is often used as a container for some text.
 The <span> element has no required attributes, but both style and class are
common.
When used together with CSS, the <span> element can be used to style parts of the text:
Example
<h1>My <span style="color:red">Important</span> Heading</h1>
HTML Head
The HTML <head> Element




The <head> element is a container for metadata (data about data) and is placed
between the <html> tag and the <body> tag.
HTML metadata is data about the HTML document. Metadata is not displayed.
Metadata typically define the document title, character set, styles, links, scripts, and
other meta information.
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The following tags describe metadata: <title>, <style>, <meta>, <link>, <script>, and
<base>.

The HTML <title> Element
The <title> element defines the title of the document, and is required in all HTML/XHTML
documents.
The <title> element:
 defines a title in the browser tab
 provides a title for the page when it is added to favorites
 displays a title for the page in search engine results
The HTML <style> Element
The <style> element is used to define style information for a single HTML page:
The HTML <link> Element
The <link> element is used to link to external style sheets:
The HTML <meta> Element
The <meta> element is used to specify which character set is used, page description,
keywords, author, and other metadata.
Metadata is used by browsers (how to display content), by search engines (keywords), and
other web services.
Example
<meta charset="UTF-8">
<meta name="description" content="Free Web tutorials">
<meta name="keywords" content="HTML,CSS,XML,JavaScript">
<meta name="author" content="Hege Refsnes">
HTML Form Elements
= new in HTML5.
 <form>
 <input>
 <textarea>
 <label>
 <fieldset>
 <legend>
 <select>
 <optgroup>
 <option>
 <button>
 <datalist>

Defines an HTML form for user input
Defines an input control
Defines a multiline input control (text area)
Defines a label for an <input> element
Groups related elements in a form
Defines a caption for a <fieldset> element
Defines a drop-down list
Defines a group of related options in a drop-down list
Defines an option in a drop-down list
Defines a clickable button
Specifies a list of pre-defined options for input controls
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<keygen>
<output>

Defines a key-pair generator field (for forms)
Defines the result of a calculation

HTML5 Input Types
HTML5 added several new input types:
 color
 date
 datetime
 datetime-local
 email
 month
 number
 range
 search
 tel
 time
 url
 week

HTML5 Attributes
HTML5 added the following attributes for <input>:
 autocomplete
 autofocus
 form
 formaction
 formenctype
 formmethod
 formnovalidate
 formtarget
 height and width
 list
 min and max
 multiple
 pattern (regexp)
 placeholder
 required
 step

and the following attributes for <form>:



autocomplete
novalidate
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How to create a blog using Google Blogger


First you need to open a browser, and go to www.blogger.com



After that, click on CREATE YOUR BLOG as in below screen:
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For creating a blog using Google Blogger, you must have a Google/Gmail account. If
you have it, then provide the credentials like User Name and Password.



Or, create a new account by clicking on Create Account option.



After providing the credentials like User Name and Password, you will get the
confirmation page for Continue to Blogger. Click on it, and go-ahead.
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Below is the home page of Blogger. Click on New Blog



After clicking the New Blog button, you will get below create a new blog box, where
you need to provide the Title, Address/URL of the blog, and select any Template for
the blog.



After providing the details on previous page, you will get Dashboard on the next
page. Now click on New Post, to create your first post.
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Next page will be your write Blog Page, where you can type any text, insert any
images from the computer/web, insert links or URL as shown in below image:



Your first Blogger blog will look like this:
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How to create a blog/website using Wordpress


First you need to open a browser, and go to www.wordpress.com



After that, click on CREATE YOUR BLOG as in below screen:
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In the next page, you need to choose the category of your website as mentioned in
below screen:
*Note: As an example, we have selected Education & Organization



Then, as an example, we have chosen Non-Profit in the category of Education &
Organizations.



After that, select the design of the Homepage.
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On next page, choose any theme for the page.



After that, Choose a custom domain, or a free .wordpress.com address.



As an example, we have chosen shabdshaktingo.wordpress.com as our free
wordpress blog domain.
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In the next page, you will get free and premium plans of creating a wordpress
website/blog. Here, you can choose “Select Free” option.



Now, you need to create an account to use the wordpress services for website/blog.
*Note: As you already have Gmail account from previous tutorial of Blogger. Use the
same account to create a wordpress account.



After providing the credentials, you will get a welcome/ thank you page. Click on
Continue to proceed.
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This will be the Dashboard of wordpress website/blog. Click on start a new post (as
shown in below screen) to create the first blog.



As in below screen, you can type any text, insert any image or URL.



Your first blog will look like as below, when you click on Preview button:
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